
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//assets.adobedtm.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//daeenpsivztwq.cloudfront.net" />
<link rel="dns-prefetch" href="//nebula-cdn.kampyle.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<link rel="dns-prefetch" href="//lendingtreellc.tt.omtrdc.net" />
<link rel="dns-prefetch" href="//cdn.segment.com" />
<script>
!function(a,b,c,d,e,f,g,h){a.RaygunObject=e,a[e]=a[e]||function(){
(a[e].o=a[e].o||[]).push(arguments)},f=b.createElement(c),g=b.getElementsByTagName(c)[0],
f.async=1,f.src=d,g.parentNode.insertBefore(f,g),h=a.onerror,a.onerror=function(b,c,d,f,g){
h&&h(b,c,d,f,g),g||(g=new Error(b)),a[e].q=a[e].q||[],a[e].q.push({
e:g})}}(window,document,"script","https://www.lendingtree.com/content/plugins/raygun4wp/external/raygun4js/dist/raygun.min.js","rg4js");
</script>
<script type="text/javascript">rg4js("apiKey", "6kPyGywg9WvCFIbRq1c6sw==");
rg4js("setVersion", "4.9.4");
rg4js("enableCrashReporting", true);
rg4js("withTags",["prod","js"]);
rg4js("enablePulse", true);
</script><title>Mortgage Payoff Eliminates Up to 15 Years of Payments | LendingTree</title>
<noscript>
        <img src='/tracking/noscripttracking' width='0' height='0' alt='' style='display:none;'>
    </noscript>
<!-- This site is optimized with the Yoast SEO Premium plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,nofollow"/>
<link rel="canonical" href="https://www.lendingtree.com/home/refinance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mortgage Payoff Eliminates Up to 15 Years of Payments | LendingTree" />
<meta property="og:description" content="&nbsp; At LendingTree, we help you get the best deal possible on your loans, period. By giving consumers multiple offers from several lenders in a matter of minutes, we make comparison shopping easy. And we all know-when lenders compete for your business, you win! Pay faster to save a ton A mortgage is officially repaid&hellip;" />
<meta property="og:url" content="https://www.lendingtree.com/home/refinance/" />
<meta property="og:site_name" content="LendingTree" />
<meta property="article:publisher" content="https://www.facebook.com/LendingTree" />
<meta property="og:image" content="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" />
<meta property="og:image:secure_url" content="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; At LendingTree, we help you get the best deal possible on your loans, period. By giving consumers multiple offers from several lenders in a matter of minutes, we make comparison shopping easy. And we all know-when lenders compete for your business, you win! Pay faster to save a ton A mortgage is officially repaid&hellip;" />
<meta name="twitter:title" content="Mortgage Payoff Eliminates Up to 15 Years of Payments | LendingTree" />
<meta name="twitter:site" content="@LendingTree" />
<meta name="twitter:image" content="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" />
<meta name="twitter:creator" content="@LendingTree" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.lendingtree.com\/","name":"LendingTree","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lendingtree.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.lendingtree.com\/info\/mortgage-payoff-eliminates-years-2\/","sameAs":["https:\/\/www.facebook.com\/LendingTree","https:\/\/www.instagram.com\/LendingTree","https:\/\/www.youtube.com\/user\/lendingtree","https:\/\/www.pinterest.com\/lendingtree","https:\/\/twitter.com\/LendingTree"],"@id":"#organization","name":"LendingTree","logo":"https:\/\/www.lendingtree.com\/content\/uploads\/2016\/11\/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='stylesheet' id='auto-complete-css'  href='https://www.lendingtree.com/content/plugins/lt-search/css/auto-complete.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-glossary-css-css'  href='https://www.lendingtree.com/content/plugins/wp-glossary/css/wp-glossary.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-glossary-qtip-css-css'  href='https://www.lendingtree.com/content/plugins/wp-glossary/ext/jquery.qtip.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/styles/main.css?ver=v1.1' type='text/css' media='all' />
<link rel='stylesheet' id='native-va-css'  href='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/styles/native-va.css?ver=4.9.4' type='text/css' media='all' />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type='text/javascript'>
function targetPageParams() {
            return {
               "entity": {
                  "id": "20804",
                  "name": "Mortgage Payoff Eliminates Up to 15 Years of Payments",
                  "categoryId":"",
                  "pageURL":"/info/mortgage-payoff-eliminates-years-2/",
                  "thumbnailURL":"/content/uploads/2017/08/blue-house.jpg",
                  "pageType": "article"
               },
              "user": {
                "categoryId":"",
                "pageType": "article"
              }
            }
         }
window.segment_write_key = 'eDJjRwneMTffUaF1nICz8EIKWpzaaDE2';
      window.trackingConfig = window.trackingConfig || {};
      window.trackingConfig.userOriginationDataViaScript = true;
</script>
<script type='text/javascript' src='https://www.lendingtree.com/analytics/bootstrap.min.js'></script>

  <link rel="search" href="
     https://www.lendingtree.com/content/plugins/lt-search/xml/search-prod.xml" type="application/opensearchdescription+xml" title="Lending Tree"/>
</head>
  <style>
          body .container-fluid .container .row { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row h1 { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row h2 { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row p { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row ul li { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row ol li { font-family: 'Helvetica Neue', arial, sans-serif; }
              body .container-fluid .container .row { font-size: 14px; }
      body .container-fluid .container .row { font-size: 14px; }
      body .container-fluid .container .row p { font-size: 14px; }
      body .container-fluid .container .row ul li { font-size: 14px; }
      body .container-fluid .container .row ol li { font-size: 14px; }
              body .container-fluid .container .row { line-height: 22.4px; }
      body .container-fluid .container .row { line-height: 22.4px; }
      body .container-fluid .container .row p { line-height: 22.4px; }
      body .container-fluid .container .row ul li { line-height: 22.4px; }
      body .container-fluid .container .row ol li { line-height: 22.4px; }
      </style>

  <body class="page-template page-template-template-native page-template-template-native-php page page-id-20804 page-child parent-pageid-2208 page-slug-mortgage-payoff-eliminates-years-2 sidebar-primary" data-item-id="20804">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    

<header class="hidden-xs hidden-sm">
  <div class="top-header">
    <div class="main-section">
      <a class="logo" href="https://www.lendingtree.com" title="LendingTree">LendingTree</a>
      <nav></nav>
      <div class="clear-fix"></div>
    </div>
  </div>
  <div class="main-section">
    <ul class="navigation">
      <li id="homeloans">
        <a href="https://www.lendingtree.com/home/" itemprop="url">Home Loans</a>
        <div class="megamenu-wrapper">
          <div class="main-section">
            <div class="col-md-3">
              <div data-promo-id="00149" class="text-center">
                <div class="upsell-icon home-loans"></div>
                <h3>Home Loans</h3>
                <span class="promo-term">30 Year Fixed Rate as low as 4.125% </span>
                <span class="promo-apr"><strong>4.18% APR</strong></span>
                <a href="https://www.lendingtree.com/redirect/offers?id=ns-hp-mortgage&amp;promo=00149" class="btn btn-orange">Get Your Free Rates</a>
              </div>
            </div>
            <div class="col-md-3">
              <label class="link-title">Products</label>
              <a href="https://www.lendingtree.com/home/refinance/" itemprop="url">Refinance</a>
              <a href="https://www.lendingtree.com/home/mortgage/" itemprop="url">Mortgage</a>
              <a href="https://www.lendingtree.com/home/home-equity/" itemprop="url">Home Equity Loans</a>
              <a href="https://www.lendingtree.com/home/home-equity/heloc/" itemprop="url">Home Equity Line of Credit</a>
              <a href="https://www.lendingtree.com/home/reverse/" itemprop="url">Reverse Mortgage</a>
              <a href="https://www.lendingtree.com/insurance/home/" itemprop="url">Home Insurance</a>
              <a href="https://www.lendingtree.com/home/fha/" itemprop="url">FHA Loans</a>
              <a href="https://www.lendingtree.com/home/va/" itemprop="url">VA Loans</a>
              <a href="https://www.lendingtree.com/home/refinance/harp/" itemprop="url">HARP Program</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Calculators</label>
              <a href="https://www.lendingtree.com/mortgage-calculator">Mortgage Calculator</a>
              <a href="https://www.lendingtree.com/home-affordability-calculator">Home Affordability Calculator</a>
              <a href="https://www.lendingtree.com/refinance-calculator">Refinance Calculator</a>
              <a href="https://www.lendingtree.com/refinance-payment-calculator">Refinance Payment Calculator</a>
              <a href="https://www.lendingtree.com/fha-loan-calculator">FHA Loan Calculator</a>
              <a href="https://www.lendingtree.com/va-loan-calculator">VA Loan Calculator</a>
              <a href="https://www.lendingtree.com/mortgage-negotiator" itemprop="url">Mortgage Negotiator</a>
              <a href="https://www.lendingtree.com/mortgage-checkup" itemprop="url">Mortgage Checkup</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Resources</label>
              <a href="https://www.lendingtree.com/home/mortgage/rates/" itemprop="url">Mortgage Rates</a>
              <a href="https://www.lendingtree.com/home/refinance/rates/" itemprop="url">Refinance Rates</a>
              <a href="https://www.lendingtree.com/home/fha/rates/" itemprop="url">FHA Rates</a>
              <a href="https://www.lendingtree.com/home/va/rates/" itemprop="url">VA Rates</a>
              <a href="https://www.lendingtree.com/current-mortgage-rates" itemprop="url">Compare Mortgage Rates</a>
              <a href="https://www.lendingtree.com/homevalue" itemprop="url">Check Home Value</a>
              <a href="https://www.lendingtree.com/mortgage-lender-reviews" itemprop="url">Mortgage Lender Reviews</a>
              <a href="https://www.lendingtree.com/local-loan-officer-directory" itemprop="url">Loan Officer Directory</a>
              <a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a>
              <a href="https://www.lendingtree.com/mortgage-news/articles">Mortgage News</a>
            </div>
          </div>
        </div>
      </li>
      <li id="autoloans">
        <a href="https://www.lendingtree.com/auto/" itemprop="url">Auto Loans</a>
        <div class="megamenu-wrapper">
          <div class="main-section">
            <div class="col-md-3">
              <div class="text-center">
                <div class="upsell-icon auto-loans"></div>
                <h3>Auto Loans</h3>
                <p>Compare auto loan rates from multiple lenders</p>
                <a href="https://www.lendingtree.com/redirect/offers?id=ns-hp-auto" class="btn btn-orange">Get Your Free Rates</a>
              </div>
            </div>
            <div class="col-md-3">
              <label class="link-title">Products</label>
              <a href="https://www.lendingtree.com/auto/" itemprop="url">Auto Loans</a>
              <a href="https://www.lendingtree.com/auto/refinance/" itemprop="url">Auto Refinance</a>
              <a href="https://www.lendingtree.com/insurance/auto/" itemprop="url">Auto Insurance</a>
              <a href="https://www.lendingtree.com/boat/" itemprop="url">Boat Loans</a>
              <a href="https://www.lendingtree.com/auto/rv/" itemprop="url">RV Loans</a>
              <a href="https://www.lendingtree.com/auto/motorcycle/" itemprop="url">Motorcycle Loans</a>
              <a href="https://www.lendingtree.com/auto/powersport/" itemprop="url">Powersport Loans</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Calculators</label>
              <a href="https://www.lendingtree.com/auto-calculators" itemprop="url">Auto Calculators</a>
              <a href="https://www.lendingtree.com/auto-payment-calculator" itemprop="url">Auto Loan Calculator</a>
              <a href="https://www.lendingtree.com/auto-refinance-calculator" itemprop="url">Auto Refinance Calculator</a>
              <a href="https://www.lendingtree.com/auto-affordability-calculator" itemprop="url">Auto Affordability Calculator</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Resources</label>
              <a href="https://www.lendingtree.com/info/auto-refinance-rates" itemprop="url">Auto Refinance Rates</a>
              <a href="https://www.lendingtree.com/auto-loan-lender-reviews" itemprop="url">Auto Lender Reviews</a>
              <a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a>
            </div>
          </div>
        </div>
      </li>
      <li id="personalloans">
        <a href="https://www.lendingtree.com/personal/" itemprop="url">Personal Loans</a>
        <div class="megamenu-wrapper">
          <div class="main-section">
            <div class="col-md-3">
              <div data-promo-id="00470" class="text-center get-rates">
                <div class="upsell-icon personal-loans"></div>
                <h3>Personal Loans</h3>
                <span class="promo-term">Personal Loans as much as <br/>$25,000 &#8211; 6.09% </span>
                <span class="promo-apr"><strong>6.09% APR</strong></span>
                <a href="https://www.lendingtree.com/redirect/offers?id=ns-hp-personal&amp;promo=00470" class="btn btn-orange">Get Your Free Rates</a>
              </div>
            </div>
            <div class="col-md-3">
              <label class="link-title">Products</label>
              <a href="https://www.lendingtree.com/personal/" itemprop="url">Personal Loans</a>
              <a href="https://www.lendingtree.com/debt-consolidation/" itemprop="url">Debt Consolidation</a>
              <a href="https://www.lendingtree.com/personal/signature/" itemprop="url">Signature Loans</a>
              <a href="https://www.lendingtree.com/personal/unsecured/" itemprop="url">Unsecured Loans</a>
              <a href="https://www.lendingtree.com/personal/wedding/" itemprop="url">Wedding Loans</a>
              <a href="https://www.lendingtree.com/personal/medical/" itemprop="url">Medical Loans</a>
              <a href="https://www.lendingtree.com/personal/holiday/" itemprop="url">Holiday Loans</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Calculators</label>
              <a href="https://www.lendingtree.com/loan-payment-calculator">Loan Repayment Calculator</a>
              <a href="https://www.lendingtree.com/debt-consolidation/debt-relief-calculator/">Debt Consolidation Calculator</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Resources</label>
              <a href="https://www.lendingtree.com/personal-loan-rates">Personal Loan Rates</a>
              <a href="https://www.lendingtree.com/personal-loan-lender-reviews" itemprop="url">Personal Loan Lender Reviews</a>
              <a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a>
            </div>
          </div>
        </div>
      </li>
      <li id="businessloans">
        <a href="https://www.lendingtree.com/business/" itemprop="url">Business Loans</a>
        <div class="megamenu-wrapper">
          <div class="main-section">
            <div class="col-md-3">
              <div class="text-center get-rates">
                <div class="upsell-icon business-loans"></div>
                <h3>Business Loans</h3>
                <p>Get competing loan offers for your business within 24-48 hours</p>
                <a href="https://www.lendingtree.com/redirect/offers?id=ns-hp-business" class="btn btn-orange">Get Your Free Offers</a>
              </div>
            </div>
            <div class="col-md-3">
              <label class="link-title">Products</label>
              <a href="https://www.lendingtree.com/business/small/" itemprop="url">Small Business Loans</a>
              <a href="https://www.lendingtree.com/business/sba/" itemprop="url">SBA Loans</a>
              <a href="https://www.lendingtree.com/business/short-term/" itemprop="url">Short Term Business Loans</a>
              <a href="https://www.lendingtree.com/business/long-term/" itemprop="url">Long Term Business Loans</a>
              <a href="https://www.lendingtree.com/business/line-of-credit/" itemprop="url">Business Line of Credit</a>
              <a href="https://www.lendingtree.com/business/working-capital/" itemprop="url">Working Capital Loans</a>
              <a href="https://www.lendingtree.com/business/equipment/" itemprop="url">Equipment Financing</a>
              <a href="https://www.lendingtree.com/business/accounts-receivable/" itemprop="url">Accounts Receivable Financing</a>
              <a href="https://www.lendingtree.com/credit-cards/business">Business Credit Cards</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Resources</label>
              <a href="https://www.lendingtree.com/business-loan-lender-reviews" itemprop="url">Business Loan Lender Reviews</a>
              <a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a>
            </div>
          </div>
        </div>
      </li>
      <li id="studentloans">
        <a href="https://www.lendingtree.com/student/" itemprop="url">Student Loans</a>
        <div class="megamenu-wrapper">
          <div class="main-section">
            <div class="col-md-3">
              <div class="text-center">
                <div class="upsell-icon student-loans"></div>
                <h3>Student Loans</h3>
                <p>Refinance your existing student loans</p>
                <a href="https://www.lendingtree.com/redirect/offers?id=ns-hp-student-loan" class="btn btn-orange">View Loan Options</a>
              </div>
            </div>
            <div class="col-md-3">
              <label class="link-title">Products</label>
              <a href="https://www.lendingtree.com/student/" itemprop="url">Student Loans</a>
              <a href="https://www.lendingtree.com/student/refinance/" itemprop="url">Student Loan Refinance</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Resources</label>
              <a href="https://www.lendingtree.com/student/interest-rates" itemprop="url">Student Loan Interest Rates</a>
              <a href="https://www.lendingtree.com/student-loan-lender-reviews" itemprop="url">Student Loan Lender Reviews</a>
              <a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a>
            </div>
          </div>
        </div>
      </li>
      <li id="creditcards">
        <a href="https://www.lendingtree.com/redirect/offers?id=cc-cw-main&Placement=Hp-Top-Menu-CreditCards" itemprop="url">Credit Cards</a>
        <div class="megamenu-wrapper">
          <div class="main-section">
            <div class="col-md-3">
              <div class="text-center get-rates">
                <div class="upsell-icon credit-cards"></div>
                <h3>Credit Cards</h3>
                <p>Find and compare dozens of popular credit cards</p>
                <a href="https://www.lendingtree.com/redirect/offers?id=cc-cw-main&Placement=Hp-Top-Menu-CompareCreditCardsButton" class="btn btn-orange">Compare Credit Cards</a>
              </div>
            </div>
            <div class="col-md-3">
              <label class="link-title">Cards by Category</label>
              <a href="https://creditcards.lendingtree.com/best-credit-card-offers" rel="nofollow">Featured Credit Cards</a>
              <a href="https://creditcards.lendingtree.com/balance-transfer" rel="nofollow">Balance Transfer Credit Cards</a>
              <a href="https://creditcards.lendingtree.com/cash-back" rel="nofollow">Cash Back Credit Cards</a>
              <a href="https://creditcards.lendingtree.com/airline" rel="nofollow">Travel Credit Cards</a>
              <a href="https://creditcards.lendingtree.com/reward" rel="nofollow">Rewards Credit Cards</a>
              <a href="https://creditcards.lendingtree.com/low-interest" rel="nofollow">Low Interest</a>
              <a href="https://creditcards.lendingtree.com/0-annual-fee-credit-cards" rel="nofollow">No Annual Fee Credit Cards</a>
              <a href="https://creditcards.lendingtree.com/business" rel="nofollow">Business Credit Cards</a>
              <a href="https://creditcards.lendingtree.com/student" rel="nofollow">Students Credit Cards</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Cards by Credit Band</label>
              <a href="https://creditcards.lendingtree.com/credit-quality/excellent" rel="nofollow">Excellent Credit</a>
              <a href="https://creditcards.lendingtree.com/credit-quality/good" rel="nofollow">Good Credit</a>
              <a href="https://creditcards.lendingtree.com/credit-quality/fair" rel="nofollow">Fair Credit</a>
              <a href="https://creditcards.lendingtree.com/credit-quality/bad" rel="nofollow">Poor Credit</a>
              <a href="https://creditcards.lendingtree.com/credit-quality/no-credit" rel="nofollow">New Credit Users</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Resources</label>
              <a href="https://www.lendingtree.com/credit-cards/tips/" itemprop="url" rel="nofollow">Finding the Right Credit Card</a>          
              <a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a>
              <a href="https://www.lendingtree.com/debt-consolidation/debt-relief-calculator/" rel="nofollow">Debt Consolidation Calculator</a>
            </div>
          </div>
        </div>
      </li>
      <li id="freereditscore">
        <a href="https://www.lendingtree.com/credit-score/" itemprop="url">Free Credit Score</a>
        <div class="megamenu-wrapper">
          <div class="main-section">
            <div class="col-md-3">
              <div class="text-center get-rates">
                <div class="upsell-icon free-credit-score"></div>
                <h3>Free Credit Score</h3>
                <p>Get your credit score in 3 minutes or less&ndash;no strings attached</p>
               <a href="https://my.lendingtree.com/Signup" class="btn btn-orange">See Your Credit Score</a>
              </div>
            </div>
            <div class="col-md-3">
              <label class="link-title">Products</label>
              <a href="https://www.lendingtree.com/credit-score/" itemprop="url">Free Credit Score</a>
              <a href="https://www.lendingtree.com/credit-repair-services-index" itemprop="url">Credit Repair</a>
              <a href="https://my.lendingtree.com">My LendingTree</a>
            </div>
            <div class="col-md-3">
              <label class="link-title">Resources</label>
              <a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a>
          </div>
        </div>
      </div>
      </li>
      <li class="pull-right search-nav">
        <a class="search" data-toggle="dropdown">
          <span class="lt4-Search"></span>
        </a>
          <div class="megamenu-wrapper">
            <div class="main-section">
              <div class="col-md-12 desktop-search">
                <div class="search-section">
  <div>
    <form role="search" method="get" class="search-form" action="https://www.lendingtree.com/index.php">
      <label>
        <span class="lt4-Search"></span>
        <input type="search" class="search-field" placeholder="Search LendingTree" value="" name="s" autocomplete="off" />
        <span class="lt4-Ex clear-search"></span>
      </label>
      <button type="submit" class="search-submit">Search</button>
    </form>
  </div>
</div>              </div>
            </div>
          </div>
      </li>
    </ul>
    <div class="clear-fix"></div>
  </div>
</header>

<div class="mobilemain">

<div id="mobileHead" class="mobileHeader visible-xs visible-sm">
    <ul class="mobile-nav">
      <li class="mobile-login">
        <a id="login-link" href="https://my.lendingtree.com/summary">
                    <img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/people.png" alt="Login"/>
        </a>
      </li>
      <li class="mobile-logo">
        <a href="https://www.lendingtree.com" data-transition="fade">
          <span>
            <img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/lt-logo.png" alt="Lending Tree"" />
            <img class="active hide" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/lt-logo-active.png" alt="Lending Tree"" />
          </span>
        </a>
      </li>
       <li class="slide-panel">
           <a class="button-nav-toggle"><span></span></a>
      </li>
    </ul>
</div>

<div class="menu">
  <nav class="nav-main">
    <div class="nav-container">
      <ul class="mainMenu">
        <li class="searchline">
          <div class="col-md-12 slide-pad mobile-search">
            <div class="search-section">
  <div>
    <form role="search" method="get" class="search-form" action="https://www.lendingtree.com/index.php">
      <label>
        <span class="lt4-Search"></span>
        <input id="search-term-header" type="search" class="search-field" placeholder="Search LendingTree" value="" name="s" autocomplete="off" />
        <span class="clear-search">Clear</span>
      </label>
      <button type="submit" class="search-submit">Search</button>
    </form>
  </div>
</div>          </div>
        </li>
        <li><a class="menuLinks"><span class="navIcon lt4-Mortgage"></span>Home Loans<span class="arrow lt4-ChevronRight"></span></a>
          <ul class="subMenu">
            <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
            <li><a href="https://www.lendingtree.com/home/" itemprop="url">Home Loans</a></li>
            <li><a href="https://www.lendingtree.com/home/refinance/" itemprop="url">Refinance</a></li>
            <li><a href="https://www.lendingtree.com/home/mortgage/" itemprop="url">Mortgage</a></li>
            <li><a href="https://www.lendingtree.com/home/home-equity/" itemprop="url">Home Equity Loans</a></li>
            <li><a href="https://www.lendingtree.com/home/home-equity/heloc/" itemprop="url">Home Equity Line of Credit</a></li>
            <li><a href="https://www.lendingtree.com/home/reverse/" itemprop="url">Reverse Mortgage</a></li>
            <li><a href="https://www.lendingtree.com/insurance/home/" itemprop="url">Home Insurance</a></li>
            <li><a href="https://www.lendingtree.com/home/fha/" itemprop="url">FHA Loans</a></li>
            <li><a href="https://www.lendingtree.com/home/va/" itemprop="url">VA Loans</a></li>
            <li><a href="https://www.lendingtree.com/home/refinance/harp/" itemprop="url">Harp Program</a></li>
            <li><a class="tertiary"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/mortgage-calculator">Mortgage Calculator</a></li>
                <li><a href="https://www.lendingtree.com/home-affordability-calculator">Home Affordability Calculator</a></li>
                <li><a href="https://www.lendingtree.com/refinance-calculator">Refinance Calculator</a></li>
                <li><a href="https://www.lendingtree.com/refinance-payment-calculator">Refinance Payment Calculator</a></li>
                <li><a href="https://www.lendingtree.com/fha-loan-calculator">FHA Loan Calculator</a></li>
                <li><a href="https://www.lendingtree.com/va-loan-calculator">VA Loan Calculator</a></li>
                <li><a href="https://www.lendingtree.com/mortgage-negotiator">Mortgage Negotiator</a></li>
                <li><a href="https://www.lendingtree.com/mortgage-checkup">Mortgage Checkup</a></li>
              </ul>
            </li>
            <li><a class="tertiary"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/home/mortgage/rates/" itemprop="url">Mortgage Rates</a></li>
                <li><a href="https://www.lendingtree.com/home/refinance/rates/" itemprop="url">Refinance Rates</a></li>
                <li><a href="https://www.lendingtree.com/home/fha/rates/" itemprop="url">FHA Rates</a></li>
                <li><a href="https://www.lendingtree.com/home/va/rates/" itemprop="url">VA Rates</a></li>
                <li><a href="https://www.lendingtree.com/current-mortgage-rates" itemprop="url">Compare Mortgage Rates</a></li>
                <li><a href="https://www.lendingtree.com/homevalue" itemprop="url">Check Home Value</a></li>
                <li><a href="https://www.lendingtree.com/mortgage-lender-reviews" itemprop="url">Mortgage Lender Reviews</a></li>
                <li><a href="https://www.lendingtree.com/local-loan-officer-directory" itemprop="url">Loan Officer Directory</a></li>
                <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
                <li><a href="https://www.lendingtree.com/mortgage-news/articles">Mortgage News</a></li>
              </ul>
            </li>
          </ul>
        </li>
        <li><a class="menuLinks"><span class="navIcon lt4-Autos"></span>Auto Loans<span class="arrow lt4-ChevronRight"></span></a>
          <ul class="subMenu">
            <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
            <li><a href="https://www.lendingtree.com/auto/" itemprop="url">Auto Loans</a></li>
            <li><a href="https://www.lendingtree.com/auto/refinance/" itemprop="url">Auto Refinance</a></li>
            <li><a href="https://www.lendingtree.com/insurance/auto/" itemprop="url">Auto Insurance</a></li>
            <li><a href="https://www.lendingtree.com/boat/" itemprop="url">Boat Loans</a></li>
            <li><a href="https://www.lendingtree.com/auto/rv/" itemprop="url">RV Loans</a></li>
            <li><a href="https://www.lendingtree.com/auto/motorcycle/" itemprop="url">Motorcycle Loans</a></li>
            <li><a href="https://www.lendingtree.com/auto/powersport/" itemprop="url">Powersport Loans</a></li>
            <li><a class="tertiary"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
              <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/auto-calculators" itemprop="url">Auto Calculator</a></li>
                <li><a href="https://www.lendingtree.com/auto-payment-calculator" itemprop="url">Auto Loan Calculator</a></li>
                <li><a href="https://www.lendingtree.com/auto-refinance-calculator" itemprop="url">Auto Refinance Calculator</a></li>
                <li><a href="https://www.lendingtree.com/auto-affordability-calculator" itemprop="url">Auto Affordability Calculator</a></li>
              </ul>
            </li>
            <li><a class="tertiary"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
             <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/info/auto-refinance-rates" itemprop="url">Auto Refinance Rates</a></li>
                <li><a href="https://www.lendingtree.com/auto-loan-lender-reviews" itemprop="url">Auto Lender Reviews</a></li>
                <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
              </ul>
            </li>
          </ul>
        </li>
        <li><a class="menuLinks"><span class="navIcon lt4-PersonalLoans"></span>Personal Loans<span class="arrow lt4-ChevronRight"></span></a>
           <ul class="subMenu">
            <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
            <li><a href="https://www.lendingtree.com/personal/" itemprop="url">Personal Loans</a></li>
            <li><a href="https://www.lendingtree.com/debt-consolidation/" itemprop="url">Debt Consolidation</a></li>
            <li><a href="https://www.lendingtree.com/personal/signature/" itemprop="url">Signature Loans</a></li>
            <li><a href="https://www.lendingtree.com/personal/unsecured/" itemprop="url">Unsecured Loans</a></li>
            <li><a href="https://www.lendingtree.com/personal/wedding/" itemprop="url">Wedding Loans</a></li>
            <li><a href="https://www.lendingtree.com/personal/medical/" itemprop="url">Medical Loans</a></li>
            <li><a href="https://www.lendingtree.com/personal/holiday/" itemprop="url">Holiday Loans</a></li>
            <li><a class="tertiary><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
               <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/loan-payment-calculator">Loan Repayment Calculator</a></li>
                <li><a href="https://www.lendingtree.com/debt-consolidation/debt-relief-calculator/">Debt Consolidation Calculator</a></li>
              </ul>
            </li>
            <li><a class="tertiary><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
              <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/personal-loan-rates">Personal Loan Rates</a></li>
                <li><a href="https://www.lendingtree.com/personal-loan-lender-reviews" itemprop="url">Personal Loan Lender Reviews</a></li>
                <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
              </ul>
            </li>
          </ul>
        </li>
        <li><a class="menuLinks"><span class="navIcon lt4-BusinessLoans"></span>Business Loans<span class="arrow lt4-ChevronRight"></span></a>
          <ul class="subMenu">
            <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
            <li><a href="https://www.lendingtree.com/business/" itemprop="url">Business Loans</a></li>
            <li><a href="https://www.lendingtree.com/business/small/" itemprop="url">Small Business Loans</a></li>
            <li><a href="https://www.lendingtree.com/business/sba/" itemprop="url">SBA Loans</a></li>
            <li><a href="https://www.lendingtree.com/business/short-term/" itemprop="url">Short Term Business Loans</a></li>
            <li><a href="https://www.lendingtree.com/business/long-term/" itemprop="url">Long Term Business Loans</a></li>
            <li><a href="https://www.lendingtree.com/business/line-of-credit/" itemprop="url">Business Line of Credit</a></li>
            <li><a href="https://www.lendingtree.com/business/working-capital/" itemprop="url">Working Capital Loans</a></li>
            <li><a href="https://www.lendingtree.com/business/equipment/" itemprop="url">Equipment Financing</a></li>
            <li><a href="https://www.lendingtree.com/business/accounts-receivable/" itemprop="url">Accounts Receivable Financing</a></li>
            <li><a href="https://www.lendingtree.com/credit-cards/business">Business Credit Cards</a></li>
            <li><a class="tertiary"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/business-loan-lender-reviews" itemprop="url">Business Loan Lender Reviews</a></li>
                <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
              </ul>
            </li>
          </ul>
        </li>
        <li><a class="menuLinks"><span class="navIcon lt4-Student"></span>Student Loans<span class="arrow lt4-ChevronRight"></span></a>
         <ul class="subMenu">
            <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
            <li><a href="https://www.lendingtree.com/student/" itemprop="url">Student Loans</a></li>
            <li><a href="https://www.lendingtree.com/student/refinance/" itemprop="url">Student Loan Refinance</a></li>
            <li><a class="tertiary"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
              <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/student/interest-rates" itemprop="url">Student Loan Interest Rates</a></li>
                <li><a href="https://www.lendingtree.com/student-loan-lender-reviews" itemprop="url">Student Loan Lender Reviews</a></li>
                <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
              </ul>
            </li>
          </ul>
        </li>
        <li><a class="menuLinks"><span class="navIcon lt4-CreditCards"></span>Credit Cards<span class="arrow lt4-ChevronRight"></span></a>
          <ul class="subMenu">
            <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
            <li><a href="https://www.lendingtree.com/redirect/offers?id=cc-cw-main&Placement=Hp-Top-Menu-CreditCards" itemprop="url">Credit Cards</a></li>
            <li><a href="https://creditcards.lendingtree.com/best-credit-card-offers" rel="nofollow">Featured Credit Cards</a></li>
            <li><a href="https://creditcards.lendingtree.com/balance-transfer" rel="nofollow">Balance Transfer Credit Cards</a></li>
            <li><a href="https://creditcards.lendingtree.com/cash-back" rel="nofollow">Cash Back Credit Cards</a></li>
            <li><a href="https://creditcards.lendingtree.com/airline" rel="nofollow">Travel Credit Cards</a></li>
            <li><a href="https://creditcards.lendingtree.com/reward" rel="nofollow">Rewards Credit Cards</a></li>
            <li><a href="https://creditcards.lendingtree.com/low-interest" rel="nofollow">Low Interest</a></li>
            <li><a href="https://creditcards.lendingtree.com/0-annual-fee-credit-cards" rel="nofollow">No Annual Fee Credit Cards</a></li>
            <li><a href="https://creditcards.lendingtree.com/business" rel="nofollow">Business Credit Cards</a></li>
            <li><a href="https://creditcards.lendingtree.com/student" rel="nofollow">Students Credit Cards</a></li>
            <li><a class="tertiary"><span class="navIcon lt4-CreditCards" rel="nofollow"></span>Cards by Credit Band<span class="arrow lt4-ChevronRight"></a>
               <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://creditcards.lendingtree.com/credit-quality/excellent" rel="nofollow">Excellent Credit</a></li>
                <li><a href="https://creditcards.lendingtree.com/credit-quality/good" rel="nofollow">Good Credit</a></li>
                <li><a href="https://creditcards.lendingtree.com/credit-quality/fair" rel="nofollow">Fair Credit</a></li>
                <li><a href="https://creditcards.lendingtree.com/credit-quality/bad" rel="nofollow">Poor Credit</a></li>
                <li><a href="https://creditcards.lendingtree.com/credit-quality/no-credit" rel="nofollow">New Credit Users</a></li>
              </ul>
            </li>
            <li><a class="tertiary"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
              <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/credit-cards/tips/" itemprop="url" rel="nofollow">Finding the Right Card</a></li>
                <li><a href="https://www.lendingtree.com/debt-consolidation/debt-relief-calculator/" rel="nofollow">Debt Consolidation Calculator</a></li>
                <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
              </ul>
            </li>
          </ul>
        </li>
        <li><a class="menuLinks"><span class="navIcon lt4-CreditScore"></span>Free Credit Score<span class="arrow lt4-ChevronRight"></span></a>
          <ul class="subMenu">
            <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
            <li><a href="https://www.lendingtree.com/credit-score/" itemprop="url">Free Credit Score</a></li>
            <li><a href="https://www.lendingtree.com/credit-repair-services-index" itemprop="url">Credit Repair</a></li>
            <li><a href="https://my.lendingtree.com">My LendingTree</a> </li>
            <li><a class="tertiary"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
             <ul class="subLevel">
                <li><a class="back"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
                <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
              </ul>
            </li>
          </ul>
        </li>
        <li><a href="tel:+18882816836" rel="nofollow"><span class="navIcon lt4-Phone"></span>Call Us</a></li>
        <li><a href="https://my.lendingtree.com/summary"><span class="navIcon lt4-Profile"></span>Sign In</a></li>
      </ul>
    </div>
  </nav>
</div>

</div>

    <div class="container-fluid">
      <div class="container">
        <div class="row"> 

          

	<div class="col-sm-8 col-md-8">

		<h1>Mortgage Payoff Eliminates Up to 15 Years of Payments</h1>

		
		
		<img src="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" class="img-responsive float-thumbnail" alt="" srcset="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg 400w, https://www.lendingtree.com/content/uploads/2017/08/blue-house-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
		<p>&nbsp;</p>
<p>At LendingTree, we help you get the best deal possible on your loans, period. By giving consumers multiple offers from several lenders in a matter of minutes, we make comparison shopping easy. And we all know-when lenders compete for your business, you win!</p>
<style>.container .row h1{font-weight:700;}</style>
<h3 class="fs24" style="border-top: solid 1px #eee; margin-top: 15px; padding-top: 15px;">Pay faster to save a ton</h3>
<p>A mortgage is officially repaid when you pay back what you borrowed – the principal. But, the amount of interest you’ll hand over to the bank is greatly affected by how long it takes you to make that final payment. In other words, you’ll get to hold on to a lot more of your hard-earned cash by doing one thing: <strong>paying your mortgage off faster</strong>. If you’re in a 30-year mortgage, switch to a 15-year. Sound intimidating? It’s not &#8212; we’ll show you how.</p>
<h3 class="fs24">Do the math (the banks wish you wouldn’t)</h3>
<p>It’s a simple equation, but bankers don’t want you to solve it. After all, big banks make millions of dollars from interest. Avoiding it is not something that’s in their interest (pun intended) to do.</p>
<p>Have you ever noticed the interest accrued on your credit card, automobile or student loan statement and been shocked by the total you see? It happens to people every day! Take this account from a borrower writing on <em>morningfinance.com</em>: when he put pencil to paper, it turned out that 72% of the monthly payment on a 30-year mortgage was going straight to interest. By <a class="blue-link" href="https://www.lendingtree.com/redirect/offers?id=content-mortgage&amp;loan-type=refinance">switching to a 15-year mortgage</a>, he could save $159,447.09 in <em>pure interest</em>.</p>
<p><a class="btn btn-blue" href="https://www.lendingtree.com/redirect/offers?id=content-mortgage&amp;loan-type=refinance">See Refi Offers Now</a></p>
<p><img style="width: 100%; padding-top: 30px; padding-bottom: 30px;" src="/content/uploads/2017/12/15_yr_example.jpg" /></p>
<p><img style="width: 100%; padding-bottom: 30px;" src="/content/uploads/2017/12/30_yr_example.jpg" /></p>
<h3 class="fs24">Compare rates to secure the most savings</h3>
<p>By now you understand that your savings are reliant on your interest rate. There’s only one way to ensure that you get the best interest rate available, and that is to compare rates from banks all around the country. Sound impossible? Not with <a class="blue-link" href="https://www.lendingtree.com/redirect/offers?id=content-mortgage&amp;loan-type=refinance">LendingTree</a>. LendingTree makes banks compete for your business. The LendingTree website is fast, the service is free, and the results are yours with no obligation. What are you waiting for? Cut your 30-year mortgage in half today and thank us later.</p>
<h3 class="fs24">Here&#8217;s How You Do It:</h3>
<p><strong>Step 1</strong>: <a class="blue-link" href="https://www.lendingtree.com/redirect/offers?id=content-mortgage&amp;loan-type=refinance">Get started by clicking the map below</a>.</p>
<p><strong>Step 2</strong>: Once you go through a few questions, you will have the opportunity to compare the quotes from multiple lenders!</p>
<p><a href="https://www.lendingtree.com/redirect/offers?id=content-mortgage&amp;loan-type=refinance"><img class="map margin-tb20" src="/content/uploads/2017/08/map.jpg" /></a></p>
<p><a class="btn btn-blue" href="https://www.lendingtree.com/redirect/offers?id=content-mortgage&amp;loan-type=refinance">Free Payment Estimate</a></p>

		
	</div>


          <div class="col-sm-4 col-md-4">

                              
                                    <!-- end recommended articles -->
                                      <div class="right-rail">
                      <a href="https://www.lendingtree.com/redirect/offers?id=content-mortgage&loan-type=refinance">
                        <img src="https://www.lendingtree.com/content/uploads/2017/08/mortgage_300x600_green.jpg">
                      </a>
                    </div>
                                    <!-- end banner ad image -->
                                    <!-- end related articles -->
                  
                 
              
            </div>
          </div>           
        </div>
      </div>
    </div>

    <footer id="at-footer">
  <div class="main-section">
    <ul class="footer-nav">
      <li>
        <label>About Us</label>
        <a href="https://www.lendingtree.com/about" rel="nofollow"> What is LendingTree?</a>
        <a href="https://www.lendingtree.com/about/contact-us" rel="nofollow"> Contact Us</a>
        <a href="http://careers.lendingtree.com/" rel="nofollow"> Careers</a>
        <a href="https://www.lendingtree.com/about/press-room" rel="nofollow"> Press</a>
        <a href="https://www.lendingtree.com/about/partner-with-us/register" rel="nofollow"> Get Internet Mortgage Leads</a>
        <a href="https://www.lendingtree.com/widget" rel="nofollow"> Widgets </a>
        <a href="http://investors.lendingtree.com/" rel="nofollow"> Investors </a>
        <a href="https://www.lendingtree.com/directory" rel="nofollow"> Sitemap</a>
      </li>
      <li>
        <label>Legal Information</label>
        <a href="https://www.lendingtree.com/legal" rel="nofollow"> Overview </a>
        <a href="https://www.lendingtree.com/legal/privacy-policy" rel="nofollow"> Privacy </a>
        <a href="https://www.lendingtree.com/legal/security" rel="nofollow"> Security </a>
        <a href="https://www.lendingtree.com/legal/advertising-disclosures" rel="nofollow"> Advertising Disclosures </a>
        <a href="https://www.lendingtree.com/legal/terms-of-use" rel="nofollow"> Terms of Use </a>
        <a href="https://www.lendingtree.com/legal/licenses-and-disclosures" rel="nofollow">Licenses & Disclosures</a>
        <a href="https://www.lendingtree.com/publications" rel="nofollow">Unsubscribe</a>
      </li>
      <li>
        <label>Other Sites</label>
        <a href="http://homepros.lendingtree.com/" rel="nofollow" target="_blank"> LendingTree Home Pros </a>
        <a href="http://www.comparecards.com/" rel="nofollow" target="_blank"> CompareCards </a>
        <a href="https://www.depositaccounts.com/" rel="nofollow" target="_blank"> DepositAccounts </a>
        <a href=" http://www.magnifymoney.com/" rel="nofollow" target="_blank"> MagnifyMoney </a>
        <a href="http://www.simpletuition.com/" rel="nofollow" target="_blank"> SimpleTuition </a>
      </li>
      <li id="blank-li"></li>
      <div class="follow-app-div">
        <li class="follow-us">
          <label>Follow Us</label>
          <a class="youtube ssk ssk-youtube" href="https://www.youtube.com/user/lendingtree" target="_blank" title="LendingTree on YouTube"></a>
          <a class="twitter ssk ssk-twitter" href="https://twitter.com/hashtag/Lendingtree" target="_blank" title="LendingTree on Twitter"></a>
          <a class="ssk ssk-facebook facebook" href="https://www.facebook.com/LendingTree" target="_blank" title="LendingTree on Facebook"></a>
          <a class="pinterest ssk ssk-pinterest" href="https://www.pinterest.com/lendingtree" target="_blank" title="LendingTree on Pinterest"></a>
          <a class="instagram ssk ssk-instagram" href="https://www.instagram.com/LendingTree" target="_blank" title="LendingTree on Instagram"></a>
          <a class="google ssk ssk-google-plus" href="https://plus.google.com/+lendingtree" target="_blank" title="LendingTree on Google Plus"></a>
        </li>
        <li class="app-download">
          <label>Download Our App</label>
          <a href="https://app.adjust.com/hyl2bh?fallback=https://itunes.apple.com/us/app/my-lendingtree/id957868548?mt=8"><img id="app-store" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/apple-app-store-badge.svg"/></a>
          <a href="https://app.adjust.com/h5v9i5?fallback=https://play.google.com/store/apps/details?id=com.ltmoneycenter_android.PROD&hl=en"><img id="google-play" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/google-play-store-badge.svg"/></a>
        </li>
      </div>
    </ul>
    <div class="clear-fix"></div>
    <div class="footer-terms" id="footerDisclosure">LendingTree, LLC is a Marketing Lead Generator and is a Duly Licensed Mortgage Broker, as required by law, with its main office located at 11115 Rushmore Dr., Charlotte, NC 28277, Telephone Number 866-501-2397<a href="https://www.lendingtree.com/tddtty" rel="nofollow"> (TDD/TTY)</a>. <a href="http://www.nmlsconsumeraccess.org/EntityDetails.aspx/COMPANY/1136" target="_blank" rel="nofollow">NMLS Unique Identifier #1136</a>. LendingTree, LLC is known as LT Technologies in lieu of true name LendingTree, LLC in NY. LendingTree technology and processes are patented under U.S. Patent Nos. 6,385,594 and 6,611,816 and licensed under U.S. Patent Nos. 5,995,947 and 5,758,328. &copy; 2016 LendingTree, LLC. All Rights Reserved. This site is directed at, and made available to, persons in the continental U.S., Alaska and Hawaii only.</div>
    <div class="security-icons">
      <label>
        <strong>Online Security</strong>: <a href="https://www.lendingtree.com/about/onlinesecurity" target="_blank" rel="nofollow">Protect Against Fraud</a>
      </label>
      <a class="equal-housing" href="https://www.lendingtree.com/legal/equal-housing-opportunity" target="_blank" title="Equal Housing Opportunity" rel="nofollow"><img width="40" height="28" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-equal-housing.svg" /></a>
      <a class="bbb" href="https://www.bbb.org/charlotte/business-reviews/online-loans-referral-services/lendingtree-in-charlotte-nc-109412" target="_blank" title="Better Business Bureau" rel="nofollow"><img width="35"  height="53" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-bbb.svg" /></a>
      <a href="https://secure.comodo.com/ttb_searcher/trustlogo?v_querytype=W&v_shortname=SC4&v_search=https://www.lendingtree.com/about/onlinesecurity&x=6&y=5" class="comodo" target="_blank" title="Comodo Secure" rel="nofollow"><img  width="100"  height="26" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-comodo.svg" /></a>
    </div>
    <div class="clear-fix"></div>
  </div>
</footer>
<script src='https://www.lendingtree.com/content/plugins/lt-automated-analytics/scripts/prod/LTAutomatedAnalytics.min.js' async></script><script type='text/javascript' src='https://nebula-cdn.kampyle.com/wu/65391/onsite/embed.js?ver=4.9.4' async='async'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/scripts/jquery.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/scripts/jquery-migrate.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/scripts/main.js'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/plugins/lt-analytics/scripts/lt-nav-track.js'></script>
<script type='text/javascript'>
      var queryParams = ltReferrerTrack.get(),
          recommendationID = '';
      if (queryParams !== null && typeof(queryParams) === 'object') {
          if (queryParams.ltwarea || queryParams.ltwpos || queryParams.ltwpid)
          {
              recommendationID = queryParams.ltwpid + ':' + queryParams.ltwarea + ':' + '20804' + ':' + queryParams.ltwpos;
          }
      }

      if (ltanalytics) {
          ltanalytics.page({
            isNonProd: false,
            recommendationids_clicked: recommendationID,
            isAuthenticated: (function (k){return new RegExp('(^|; )'+k+'=([^;]*)').test(document.cookie)})('ajs_is_fcs'),
            isFreeCreditScore: (function (k){return(document.cookie.match('(^|; )'+k+'=([^;]*)')||0)[2]})('ajs_is_fcs') || '',
            page_intended_product: 'mortgage',
            ltnav: (typeof(queryParams) !== 'object') ? queryParams : null,
            pageTemplate: 'template-native.php'
          });
        }
      
</script>
<script type='text/javascript' src='https://www.lendingtree.com/content/mu-plugins/lt-param-tracking/assets/scripts/create-ltnav-paramcode.js'></script>

    <script>
      (function(window, document, $, undefined) {
        if($('[data-target-area-name]').length != 0) {

            $(window).scroll(function() {
              var dataItemId = $('body').attr('data-item-id'),
                  dataTargetAreaName = $('[data-target-area-name]').attr('data-target-area-name'),
                  dataTargetItemId,
                  dataTargetItemPosition,
                  recommendationIds = [];

              $.each($('[data-target-area-name] [data-target-item-position]'), function(index, value ) {
                  dataTargetItemPosition = $(value).attr('data-target-item-position');
                  dataTargetItemId = $(value).find('a').attr('data-target-item-id');
                  recommendationIds.push( dataItemId + ':' + dataTargetAreaName + ':' + dataTargetItemId + ':' + dataTargetItemPosition  );
              });

               var hT = $('[data-target-area-name]').offset().top,
                   hH = $('[data-target-area-name]').outerHeight(),
                   wH = $(window).height(),
                   wS = $(this).scrollTop();
               if (wS > (hT+hH-wH)){
                  ltanalytics.track('Recommendations Viewed', {
                       recommendationids_viewed: recommendationIds.join()
                  });
                  $(window).off('scroll')
               }
            });
          }
        }(window, document, jQuery));
    </script>
      </body>
</html>