
<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Mortgage Payoff Eliminates Up to 15 Years of Payments | LendingTree</title>
<script data-cfasync='false'>
			window.disabletargetbodyhiding = true;
		</script>

<meta name="robots" content="noindex,nofollow" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mortgage Payoff Eliminates Up to 15 Years of Payments | LendingTree" />
<meta property="og:description" content="At LendingTree, we help you get the best deal possible on your loans, period. By giving consumers multiple offers from several lenders in a matter of minutes, we make comparison shopping easy. And we all know-when lenders compete for your business, you win! See Refi Offers Now Pay faster to save a ton A mortgage&hellip;" />
<meta property="og:url" content="https://www.lendingtree.com/home/refinance/" />
<meta property="og:site_name" content="LendingTree" />
<meta property="article:publisher" content="https://www.facebook.com/LendingTree" />
<meta property="og:image" content="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" />
<meta property="og:image:secure_url" content="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="At LendingTree, we help you get the best deal possible on your loans, period. By giving consumers multiple offers from several lenders in a matter of minutes, we make comparison shopping easy. And we all know-when lenders compete for your business, you win! See Refi Offers Now Pay faster to save a ton A mortgage&hellip;" />
<meta name="twitter:title" content="Mortgage Payoff Eliminates Up to 15 Years of Payments | LendingTree" />
<meta name="twitter:site" content="@LendingTree" />
<meta name="twitter:image" content="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" />
<meta name="twitter:creator" content="@LendingTree" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lendingtree.com/#website","url":"https://www.lendingtree.com/","name":"LendingTree","potentialAction":{"@type":"SearchAction","target":"https://www.lendingtree.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.lendingtree.com/info/mortgage-payoff-eliminates-years-2/#primaryimage","url":"https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg","width":400,"height":300},{"@type":"WebPage","@id":"https://www.lendingtree.com/info/mortgage-payoff-eliminates-years-2/#webpage","url":"https://www.lendingtree.com/info/mortgage-payoff-eliminates-years-2/","inLanguage":"en-US","name":"Mortgage Payoff Eliminates Up to 15 Years of Payments | LendingTree","isPartOf":{"@id":"https://www.lendingtree.com/#website"},"primaryImageOfPage":{"@id":"https://www.lendingtree.com/info/mortgage-payoff-eliminates-years-2/#primaryimage"},"datePublished":"2017-12-18T21:28:12+00:00","dateModified":"2018-09-21T15:35:19+00:00"}]}</script>

<link rel="preconnect" href="https://dpm.demdex.net/" crossorigin><link rel="preconnect" href="https://lendingtreellc.tt.omtrdc.net/" crossorigin><link rel='stylesheet' id='mainBase-css' href='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist//styles/mainBase-7a380003dc.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='native-va-css' href='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/styles/native-va-8f49815bc0.css?ver=5.2.4' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.lendingtree.com/content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script data-cfasync='false' type='text/javascript'>
    window.launch_key = 'EN21cb38a11dec4a578659a774081ffe40';
    window.segment_write_key = '';
    window.trackingConfig = window.trackingConfig || {};
    window.trackingConfig.userOriginationDataViaScript = true;
    window.ltPhoenixDisableInternalAnalytics = true;
        
    function targetPageParams() {
        return {
            'entity': {
            'id': '20804',
            'name': 'Mortgage Payoff Eliminates Up to 15 Years of Payments',
            'categoryId': '',
            'pageURL': '/info/mortgage-payoff-eliminates-years-2/',
            'thumbnailURL': '/content/uploads/2017/08/blue-house.jpg',
            'pageType': 'article'
            },
            'user': {
            'categoryId': '',
            'pageType': 'article'
            }
        }
    }
    
</script>
<script data-cfasync='false' type='text/javascript' src='https://www.lendingtree.com/analytics/lta-launchstrap.min.js'></script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <link rel="search" href="
     https://www.lendingtree.com/content/plugins/lt-search/xml/search-prod.xml" type="application/opensearchdescription+xml" title="Lending Tree" />
</head>
<style>
          body .container-fluid .container .row { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row h1 { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row h2 { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row p { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row ul li { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row ol li { font-family: 'Helvetica Neue', arial, sans-serif; }
              body .container-fluid .container .row { font-size: 14px; }
      body .container-fluid .container .row { font-size: 14px; }
      body .container-fluid .container .row p { font-size: 14px; }
      body .container-fluid .container .row ul li { font-size: 14px; }
      body .container-fluid .container .row ol li { font-size: 14px; }
              body .container-fluid .container .row { line-height: 22.4px; }
      body .container-fluid .container .row { line-height: 22.4px; }
      body .container-fluid .container .row p { line-height: 22.4px; }
      body .container-fluid .container .row ul li { line-height: 22.4px; }
      body .container-fluid .container .row ol li { line-height: 22.4px; }
      </style>
<body class="page-template page-template-template-native page-template-template-native-php page page-id-20804 page-child parent-pageid-2208 page-slug-mortgage-payoff-eliminates-years-2 sidebar-primary" data-item-id="20804">
<!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
<header class="mainHeader hidden-xs">
<div class="container">
<div class="row">
<div class="col-md-1 col-sm-2 menuNav">
<a class="button-nav-toggle"><span></span>Menu</a>
</div>
<div class="col-md-1 col-sm-2 mainProducts">
<a>Products<span class="lt4-ChevronDown"></span></a>
</div>
<div class="col-md-2 col-sm-2 logoMain glob-marg">
<a class="logo" href="https://www.lendingtree.com" title="LendingTree">LendingTree</a>
</div>
<div class="col-md-5 col-sm-5 pull-right ltNav">
<div class="ltSignIn">
<p class="ltFCS"><a href="https://my.lendingtree.com/Signup">Sign up for Free</a></p>
<p class="ltSign"><a class="signin" href="https://www.lendingtree.com/account/logon?icid=header+signin" rel="nofollow">Log in</a></p>
<p class="ltNum"><a href="tel:+18008134620" rel="nofollow">1-800-813-4620</a></p>
</div>
<div class="col-md-1 col-sm-1 pull-right ltSearch">
<button class="lt4-Search"></button>
</div>
<div class="ltMember"></div>
</div>
</div>
</div>
<div class="col-xs-12 mainSearchBar">
<div class="container glob-marg">
<div class="row desktop-search">
<div class="search-section">
<div>
<form role="search" method="get" class="search-form form-inline" action="https://www.lendingtree.com/index.php">
<label class="form-group">
<span class="lt4-Search"></span>
<input type="search" class="search-field form-control" placeholder="Search LendingTree" value="" name="s" autocomplete="off" aria-label="Search LendingTree" />
<span class="lt4-Ex clear-search"></span>
</label>
<button type="submit" class="search-submit btn btn-orange">Search</button>
</form>
</div>
</div> </div>
</div>
</div>
<div class="col-xs-12 glob-marg productNav">
<div class="container glob-marg">
<div class="row">
<div class="col-sm-12 col-md-10 col-lg-10 glob-marg">
<div class="carousel-conrol-white owl-carousel owl-centered" id="prodNav-carousel">
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-refinance&icid=header+refi" rel="nofollow">
<div class="item"><span class="lt4-Refinance icon"></span><p class="title">Home Refinance</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-mortgage&icid=header+pur" rel="nofollow">
<div class="item"><span class="lt4-Mortgage icon"></span><p class="title">Home Purchase</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-personal&icid=header+pl" rel="nofollow">
<div class="item"><span class="lt4-DollarSign icon"></span><p class="title">Personal Loans</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=cc-cw-main&icid=header+cc" rel="nofollow">
<div class="item"><span class="lt4-CreditCards icon"></span><p class="title">Credit Cards</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-home-equity&icid=header+homeeq" rel="nofollow">
<div class="item"><span class="lt4-HomeEquity icon"></span><p class="title">Home Equity</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-auto&icid=header+auto" rel="nofollow">
<div class="item"><span class="lt4-Autos icon"></span><p class="title">Auto Loans</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-business&icid=header+bus" rel="nofollow">
<div class="item"><span class="lt4-BusinessLoans icon"></span><p class="title">Business Loans</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-student&icid=header+sl" rel="nofollow">
<div class="item"><span class="lt4-Student icon"></span><p class="title">Student Loans</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/debt-relief/?icid=header+debt">
<div class="item"><span class="lt4-DebtRelief icon"></span><p class="title">Debt Relief</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/insurance/?icid=header+ins">
<div class="item"><span class="lt4-Umbrella icon"></span><p class="title">Insurance</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/credit-repair/?icid=header+cr">
<div class="item"><span class="lt4-CreditRepair icon"></span><p class="title">Credit Repair</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/banking/?icid=header+bank">
<div class="item"><span class="lt4-PiggyBank icon"></span><p class="title">Banking Products</p></div>
</a>
<a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/lp/credit-analyzer.html?icid=header+cda">
<div class="item"><span class="lt4-Target icon"></span><p class="title">Credit/Debt Analyzer</p></div>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 glob-marg myLTprofile" id="myLTprofile">
</div>
</header>
<div id="mobileHead" class="mobileHeader visible-xs">
<ul class="mobile-nav">
<li class="mobile-login">
<a id="login-link" href="https://www.lendingtree.com/account/logon">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" alt="Login" class="people-img" data-lazy-src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/people-white2.png" /><noscript><img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/people-white2.png" width="50" height="50" alt="Login" class="people-img"/></noscript>
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" alt="Login" class="people-active-img" data-lazy-src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/people-active.png" /><noscript><img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/people-active.png" width="50" height="50" alt="Login" class="people-active-img"/></noscript>
</a>
</li>
<li class="mobile-logo">
<a href="https://www.lendingtree.com" data-transition="fade">
<span>
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20161%2048'%3E%3C/svg%3E" width="161" height="48" alt="Lending Tree" data-lazy-src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/lt-logo.svg" /><noscript><img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/lt-logo.svg" width="161" height="48" alt="Lending Tree" /></noscript>
</span>
</a>
</li>
<li class="slide-panel">
<a class="button-nav-toggle"><span></span></a>
</li>
</ul>
</div>
<nav class="nav-main" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="nav-container">
<ul class="mainMenu">
<li class="searchline">
<div class="slide-pad mobile-search">
<div class="search-section">
<div>
<form role="search" method="get" class="search-form form-inline" action="https://www.lendingtree.com/index.php">
<label class="form-group">
<span class="lt4-Search"></span>
<input id="search-term-header" type="search" class="search-field form-control" placeholder="Search LendingTree" value="" name="s" autocomplete="off" aria-label="Search LendingTree" />
<span class="clear-search">Clear</span>
</label>
<button type="submit" class="search-submit btn btn-orange">Search</button>
</form>
</div>
</div> </div>
<div class="clear-fix"></div>
</li>
<li><a class="subMenuTrigger"><span class="navIcon lt4-Mortgage"></span>Home Loans<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://www.lendingtree.com/home/" itemprop="url">Home Loans</a></li>
<li><a href="https://www.lendingtree.com/home/refinance/" itemprop="url">Refinance</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/" itemprop="url">Mortgage</a></li>
<li><a href="https://www.lendingtree.com/home/home-equity/" itemprop="url">Home Equity Loans</a></li>
<li><a href="https://www.lendingtree.com/home/home-equity/heloc/" itemprop="url">Home Equity Line of Credit</a></li>
<li><a href="https://www.lendingtree.com/home/reverse/" itemprop="url">Reverse Mortgage</a></li>
<li><a href="https://www.lendingtree.com/insurance/home/" itemprop="url">Home Insurance</a></li>
<li><a href="https://www.lendingtree.com/home/fha/" itemprop="url">FHA Loans</a></li>
<li><a href="https://www.lendingtree.com/home/va/" itemprop="url">VA Loans</a></li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Home Loans</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/calculators/mortgage-payment/">Mortgage Calculator</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/calculators/home-affordability/">Home Affordability Calculator</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/calculators/refinance/">Refinance Calculator</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/calculators/fha/">FHA Loan Calculator</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/calculators/va/">VA Loan Calculator</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/calculators/cash-out-refinance/">Cash-out Refinance Calculator</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/calculators/home-equity/">Home Equity Loan Calculator</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/calculators/reverse/">Reverse Mortgage Calculator</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/calculators/rent-vs-buy/">Rent Vs. Buy Calculator</a></li>
</ul>
</li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Home Loans</a></li>
<li><a href="https://www.lendingtree.com/home/mortgage/rates/" itemprop="url">Mortgage Rates</a></li>
<li><a href="https://www.lendingtree.com/home/refinance/rates/" itemprop="url">Refinance Rates</a></li>
<li><a href="https://www.lendingtree.com/home/fha/rates/" itemprop="url">FHA Rates</a></li>
<li><a href="https://www.lendingtree.com/home/va/rates/" itemprop="url">VA Rates</a></li>
<li><a href="https://www.lendingtree.com/homevalue/" itemprop="url">Check Home Value</a></li>
<li><a href="https://www.lendingtree.com/reviews/mortgage/" itemprop="url">Mortgage Lender Reviews</a></li>
<li><a href="https://loanofficers.lendingtree.com/" itemprop="url" rel="nofollow">Loan Officer Directory</a></li>
<li><a href="https://www.lendingtree.com/glossary/" itemprop="url" rel="nofollow">Glossary</a></li>
</ul>
</li>
</ul>
</li>
<li><a class="subMenuTrigger"><span class="navIcon lt4-Autos"></span>Auto Loans<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://www.lendingtree.com/auto/" itemprop="url">Auto Loans</a></li>
<li><a href="https://www.lendingtree.com/auto/refinance/" itemprop="url">Auto Refinance</a></li>
<li><a href="https://www.lendingtree.com/insurance/auto/" itemprop="url">Auto Insurance</a></li>
<li><a href="https://www.lendingtree.com/boat/" itemprop="url">Boat Loans</a></li>
<li><a href="https://www.lendingtree.com/auto/rv/" itemprop="url">RV Loans</a></li>
<li><a href="https://www.lendingtree.com/auto/motorcycle/" itemprop="url">Motorcycle Loans</a></li>
<li><a href="https://www.lendingtree.com/auto/powersport/" itemprop="url">Powersport Loans</a></li>
<li><a href="https://www.lendingtree.com/auto/financing/" itemprop="url">New Car Financing</a></li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Auto Loans</a></li>
<li><a href="https://www.lendingtree.com/auto/calculators/" itemprop="url">Auto Calculators</a></li>
<li><a href="https://www.lendingtree.com/auto/calculators/payment/" itemprop="url">Auto Loan Calculator</a></li>
<li><a href="https://www.lendingtree.com/auto/calculators/refinance/" itemprop="url">Auto Refinance Calculator</a></li>
<li><a href="https://www.lendingtree.com/auto/calculators/affordability/" itemprop="url">Auto Affordability Calculator</a></li>
</ul>
</li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Auto Loans</a></li>
<li><a href="https://www.lendingtree.com/reviews/auto/" itemprop="url">Auto Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/glossary/" itemprop="url" rel="nofollow">Glossary</a></li>
</ul>
</li>
</ul>
</li>
<li><a class="subMenuTrigger"><span class="navIcon lt4-DollarSign"></span>Personal Loans<span class="arrow lt4-ChevronRight"></span></a>
 <ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://www.lendingtree.com/personal/" itemprop="url">Personal Loans</a></li>
<li><a href="https://www.lendingtree.com/debt-consolidation/" itemprop="url">Debt Consolidation</a></li>
<li><a href="https://www.lendingtree.com/personal/unsecured/" itemprop="url">Unsecured Loans</a></li>
<li><a href="https://www.lendingtree.com/personal/holiday/" itemprop="url">Holiday Loans</a></li>
<li><a href="https://www.lendingtree.com/personal/pool-loans/" itemprop="url">Pool Loans</a></li>
<li><a href="https://www.lendingtree.com/personal/medical/dental-loans/" itemprop="url">Dental Loans</a></li>
<li><a href="https://www.lendingtree.com/personal/emergency/" itemprop="url">Emergency Loans</a></li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Personal Loans</a></li>
<li><a href="https://www.lendingtree.com/personal/loan-payment-calculator/">Loan Payment Calculator</a></li>
<li><a href="https://www.lendingtree.com/debt-consolidation/debt-management-advisor-v2/">Debt Consolidation Calculator</a></li>
</ul>
</li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Personal Loans</a></li>
<li><a href="https://www.lendingtree.com/personal-loan-lender-reviews/" itemprop="url">Personal Loan Lender Consumer Reviews</a></li>
<li><a href="https://www.lendingtree.com/personal/reviews/" itemprop="url">Personal Loan In-Depth Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/glossary/" itemprop="url" rel="nofollow">Glossary</a></li>
</ul>
</li>
</ul>
</li>
<li>
<a class="subMenuTrigger"><span class="navIcon lt4-BusinessLoans"></span>Business Loans<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://www.lendingtree.com/business/" itemprop="url">Business Loans</a></li>
<li><a href="https://www.lendingtree.com/business/small/" itemprop="url">Small Business Loans</a></li>
<li><a href="https://www.lendingtree.com/business/sba/" itemprop="url">SBA Loans</a></li>
<li><a href="https://www.lendingtree.com/business/short-term/" itemprop="url">Short Term Business Loans</a></li>
<li><a href="https://www.lendingtree.com/business/long-term/" itemprop="url">Long Term Business Loans</a></li>
<li><a href="https://www.lendingtree.com/business/line-of-credit/" itemprop="url">Business Line of Credit</a></li>
<li><a href="https://www.lendingtree.com/business/working-capital/" itemprop="url">Working Capital Loans</a></li>
<li><a href="https://www.lendingtree.com/business/equipment/" itemprop="url">Equipment Financing</a></li>
<li><a href="https://www.lendingtree.com/business/accounts-receivable/" itemprop="url">Accounts Receivable Financing</a></li>
<li><a href="https://www.lendingtree.com/business/merchant-cash-advance/" itemprop="url">Merchant Cash Advance</a></li>
<li><a href="https://creditcards.lendingtree.com/business/">Business Credit Cards</a></li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Business Loans</a></li>
<li><a href="https://www.lendingtree.com/business/business-loan-calculator/" itemprop="url">Business Loan Calculator</a></li>
<li><a href="https://www.lendingtree.com/business/refinance-calculator/" itemprop="url">Business Loan Refinance Calculator</a></li>
</ul>
</li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Business Loans</a></li>
<li><a href="https://www.lendingtree.com/business-loan-lender-reviews/" itemprop="url">Business Loan Lender Consumer Reviews</a></li>
<li><a href="https://www.lendingtree.com/glossary/" itemprop="url" rel="nofollow">Glossary</a></li>
<li><a href="https://www.lendingtree.com/business/reviews/" itemprop="url">Business Loan In-Depth Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/business/growing/" itemprop="url">Growing a Business</a></li>
<li><a href="https://www.lendingtree.com/business/managing/" itemprop="url">Managing a Business</a></li>
<li><a href="https://www.lendingtree.com/business/starting/" itemprop="url">Starting a Business</a></li>
<li><a href="https://www.lendingtree.com/business/accounting/" itemprop="url">Small Business Accounting</a></li>
<li><a href="https://www.lendingtree.com/business/grant/" itemprop="url">Small Business Grants</a></li>
<li><a href="https://www.lendingtree.com/business/banking/" itemprop="url">Business Banking</a></li>
</ul>
</li>
</ul>
</li>
<li>
<a class="subMenuTrigger"><span class="navIcon lt4-Student"></span>Student Loans<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://www.lendingtree.com/student/" itemprop="url">Student Loans</a></li>
<li><a href="https://www.lendingtree.com/student/refinance/" itemprop="url">Student Loan Refinance</a></li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Student Loans</a></li>
<li><a href="https://www.lendingtree.com/student/interest-rates/" itemprop="url">Student Loan Interest Rates</a></li>
<li><a href="https://www.lendingtree.com/reviews/student/" itemprop="url">Student Loan Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/glossary/" itemprop="url" rel="nofollow">Glossary</a></li>
</ul>
</li>
</ul>
</li>
<li>
<a class="subMenuTrigger"><span class="navIcon lt4-RatingReviews"></span>Ratings & Reviews<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://www.lendingtree.com/reviews/" itemprop="url" rel="nofollow">Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/reviews/mortgage/" itemprop="url" rel="nofollow">Mortgage Lender Reviews</a></li>
<li><a href="https://loanofficers.lendingtree.com" itemprop="url" rel="nofollow">Loan Officer Directory</a></li>
<li><a href="https://www.lendingtree.com/reviews/personal/" itemprop="url" rel="nofollow">Personal Loan Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/reviews/business/" itemprop="url" rel="nofollow">Business Loan Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/reviews/auto/" itemprop="url" rel="nofollow">Auto Loan Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/reviews/student/" itemprop="url" rel="nofollow">Student Loan Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/reviews/credit-repair/" itemprop="url" rel="nofollow">Credit Repair Lender Reviews</a></li>
<li><a href="https://www.lendingtree.com/reviews/debt-relief/" itemprop="url" rel="nofollow">Debt Relief Lender Reviews</a></li>
</ul>
</li>
<li>
<a class="subMenuTrigger"><span class="navIcon lt4-CreditCards"></span>Credit Cards<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://www.lendingtree.com/redirect/offers?id=cc-cw-main&Placement=Hp-Top-Menu-CreditCards" itemprop="url">Credit Cards</a></li>
<li><a href="https://creditcards.lendingtree.com/best-credit-card-offers" rel="nofollow">Featured Credit Cards</a></li>
<li><a href="https://creditcards.lendingtree.com/balance-transfer" rel="nofollow">Balance Transfer Credit Cards</a></li>
<li><a href="https://creditcards.lendingtree.com/cash-back" rel="nofollow">Cash Back Credit Cards</a></li>
<li><a href="https://creditcards.lendingtree.com/airline" rel="nofollow">Travel Credit Cards</a></li>
<li><a href="https://creditcards.lendingtree.com/reward" rel="nofollow">Rewards Credit Cards</a></li>
<li><a href="https://creditcards.lendingtree.com/low-interest" rel="nofollow">Low Interest</a></li>
<li><a href="https://creditcards.lendingtree.com/0-annual-fee-credit-cards" rel="nofollow">No Annual Fee Credit Cards</a></li>
<li><a href="https://creditcards.lendingtree.com/business">Business Credit Cards</a></li>
<li><a href="https://creditcards.lendingtree.com/student" rel="nofollow">Student Credit Cards</a></li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-CreditCards" rel="nofollow"></span>Cards by Credit Band<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Credit Cards</a></li>
<li><a href="https://creditcards.lendingtree.com/credit-quality/excellent" rel="nofollow">Excellent Credit</a></li>
<li><a href="https://creditcards.lendingtree.com/credit-quality/good" rel="nofollow">Good Credit</a></li>
<li><a href="https://creditcards.lendingtree.com/credit-quality/fair" rel="nofollow">Fair Credit</a></li>
<li><a href="https://creditcards.lendingtree.com/credit-quality/bad" rel="nofollow">Poor Credit</a></li>
<li><a href="https://creditcards.lendingtree.com/credit-quality/no-credit" rel="nofollow">New Credit Users</a></li>
</ul>
</li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Credit Cards</a></li>
<li><a href="https://www.lendingtree.com/credit-cards/tips/" itemprop="url" rel="nofollow">Finding the Right Card</a></li>
<li><a href="https://www.lendingtree.com/debt-consolidation/debt-relief-calculator/" rel="nofollow">Debt Consolidation Calculator</a></li>
<li><a href="https://www.lendingtree.com/glossary/" itemprop="url" rel="nofollow">Glossary</a></li>
</ul>
</li>
</ul>
</li>
<li>
<a class="subMenuTrigger"><span class="navIcon lt4-CreditScore"></span>Free Credit Score<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://my.lendingtree.com/Signup" itemprop="url">Sign up for Free</a></li>
<li><a href="https://www.lendingtree.com/credit-repair/" itemprop="url">Credit Repair</a></li>
<li><a href="https://www.lendingtree.com/lp/credit-analyzer.html?icid=header+cda" itemprop="url" rel="nofollow">Credit/Debt Analyzer</a></li>
<li><a href="https://my.lendingtree.com">My LendingTree</a> </li>
<li>
<a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subLevel">
<li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Free Credit Score</a></li>
<li><a href="https://www.lendingtree.com/glossary/" itemprop="url" rel="nofollow">Glossary</a></li>
</ul>
</li>
</ul>
</li>
<li>
<a class="subMenuTrigger"><span class="navIcon lt4-PiggyBank"></span>Banking Products<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://www.lendingtree.com/banking/" itemprop="url">Banking Products</a></li>
<li><a href="https://www.lendingtree.com/banking/savings/" itemprop="url">Savings Accounts</a></li>
<li><a href="https://www.lendingtree.com/banking/cd/" itemprop="url">Certificates of Deposit (CDS)</a></li>
<li><a href="https://www.lendingtree.com/banking/checking/" itemprop="url">Checking Accounts</a></li>
<li><a href="https://www.lendingtree.com/banking/money-market/" itemprop="url">Money Market Accounts</a></li>
<li><a href="https://www.lendingtree.com/banking/ira/" itemprop="url">IRA Accounts</a></li>
</ul>
</li>
<li>
<a class="subMenuTrigger"><span class="navIcon lt4-Checklist"></span>Financial Help<span class="arrow lt4-ChevronRight"></span></a>
<ul class="subMenu">
<li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
<li><a href="https://www.lendingtree.com/debt-relief/" itemprop="url">Debt Relief</a></li>
<li><a href="https://www.lendingtree.com/credit-repair/" itemprop="url">Credit Repair</a></li>
<li><a href="https://www.lendingtree.com/lp/credit-analyzer.html?icid=header+cda" itemprop="url">Credit/Debt Analyzer</a></li>
<li><a href="https://www.lendingtree.com/bankruptcy/" itemprop="url">Understanding Bankruptcy</a></li>
</ul>
</li>
</ul>
<ul class="more-nav">
<li><h4>More From LendingTree</h4></li>
<li><a href="tel:+18882816836" rel="nofollow">Call Us</a></li>
<li><a href="https://www.lendingtree.com/press/" rel="nofollow">About LendingTree</a></li>
<li><a href="https://www.lendingtree.com/press/press-releases/" rel="nofollow">Press Room</a></li>
<li><a href="https://www.lendingtree.com/blog/">Blog</a></li>
<li><a href="https://www.lendingtree.com/about/partner-with-us/">Partner with Us</a></li>
</ul>
<ul class="sign-in-btn-block">
<li class="sign-in-link"><a href="https://www.lendingtree.com/account/logon" rel="nofollow">Sign In</a></li>
<li class="sign-out-link"><a href="https://www.lendingtree.com/account/LogOff" rel="nofollow">Sign Out</a></li>
</ul>
</div>
</nav>
<div class="clear-fix"></div>
<div class="container-fluid">
<div class="container">
<div class="row">
<div class="col-sm-8 col-md-8">
<h1>Mortgage Payoff Eliminates Up to 15 Years of Payments</h1>
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="img-responsive float-thumbnail" alt="" data-lazy-srcset="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg 400w, https://www.lendingtree.com/content/uploads/2017/08/blue-house-300x225.jpg 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" /><noscript><img src="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" class="img-responsive float-thumbnail" alt="" srcset="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg 400w, https://www.lendingtree.com/content/uploads/2017/08/blue-house-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>
<style><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span>@media (min-width: 768px) {.btn-mobile { display: none; }}</style>
<p>At LendingTree, we help you get the best deal possible on your loans, period. By giving consumers multiple offers from several lenders in a matter of minutes, we make comparison shopping easy. And we all know-when lenders compete for your business, you win!</p>
<p class="text-center"><a class="btn btn-blue btn-mobile" href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance ">See Refi Offers Now</a></p>
<style>.container .row h1{font-weight:700;}</style>
<h3 class="fs24" style="border-top: solid 1px #eee; margin-top: 15px; padding-top: 15px;">Pay faster to save a ton</h3>
<p>A mortgage is officially repaid when you pay back what you borrowed – the principal. But, the amount of interest you’ll hand over to the bank is greatly affected by how long it takes you to make that final payment. In other words, you’ll get to hold on to a lot more of your hard-earned cash by doing one thing: <strong>paying your mortgage off faster</strong>. If you’re in a 30-year mortgage, switch to a 15-year. Sound intimidating? It’s not &#8212; we’ll show you how.</p>
<h3 class="fs24">Do the math (the banks wish you wouldn’t)</h3>
<p>It’s a simple equation, but bankers don’t want you to solve it. After all, big banks make millions of dollars from interest. Avoiding it is not something that’s in their interest (pun intended) to do.</p>
<p>Have you ever noticed the interest accrued on your credit card, automobile or student loan statement and been shocked by the total you see? It happens to people every day! Take this account from a borrower writing on <em>morningfinance.com</em>: when he put pencil to paper, it turned out that 72% of the monthly payment on a 30-year mortgage was going straight to interest. By <a class="blue-link" href="https://splitter.lendingtree.com/api/split?id=content-mortgage&amp;loan-type=refinance">switching to a 15-year mortgage</a>, he could save $159,447.09 in <em>pure interest</em>.</p>
<p><a class="btn btn-blue" href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance ">See Refi Offers Now</a></p>
<p><img loading="lazy" style="width: 100%; padding-top: 30px; padding-bottom: 30px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/content/uploads/2017/12/15_yr_example.jpg" /><noscript><img style="width: 100%; padding-top: 30px; padding-bottom: 30px;" src="/content/uploads/2017/12/15_yr_example.jpg" /></noscript></p>
<p><img loading="lazy" style="width: 100%; padding-bottom: 30px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/content/uploads/2017/12/30_yr_example.jpg" /><noscript><img style="width: 100%; padding-bottom: 30px;" src="/content/uploads/2017/12/30_yr_example.jpg" /></noscript></p>
<h3 class="fs24">Compare rates to secure the most savings</h3>
<p>By now you understand that your savings are reliant on your interest rate. There’s only one way to ensure that you get the best interest rate available, and that is to compare rates from banks all around the country. Sound impossible? Not with <a class="blue-link" href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance ">LendingTree</a>. LendingTree makes banks compete for your business. The LendingTree website is fast, the service is free, and the results are yours with no obligation. What are you waiting for? Cut your 30-year mortgage in half today and thank us later.</p>
<h3 class="fs24">Here&#8217;s How You Do It:</h3>
<p><strong>Step 1</strong>: <a class="blue-link" href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&#038;loan-type=refinance ">Get started by clicking the map below</a>.</p>
<p><strong>Step 2</strong>: Once you go through a few questions, you will have the opportunity to compare the quotes from multiple lenders!</p>
<p><a href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance "><img loading="lazy" class="map margin-tb20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/content/uploads/2017/08/map.jpg" /><noscript><img class="map margin-tb20" src="/content/uploads/2017/08/map.jpg" /></noscript></a></p>
<p><a class="btn btn-blue" href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance ">Free Payment Estimate</a></p>
</div>
<div class="col-sm-4 col-md-4">

<div class="right-rail">
<a href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&loan-type=refinance">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.lendingtree.com/content/uploads/2018/06/mortgage_sidebar_green.jpg"><noscript><img src="https://www.lendingtree.com/content/uploads/2018/06/mortgage_sidebar_green.jpg"></noscript>
</a>
</div>


</div>
</div>
</div>
</div>
</div>
<footer id="at-footer">
<h2 class="visually-hidden">Footer Navigation</h2>
<div class="main-section">
<div class="footer-nav">
<section class="footer-menu">
<h3 class="h3">About Us</h3>
<ul>
<li><a href="https://www.lendingtree.com/press/" rel="nofollow">About LendingTree</a></li>
<li><a href="https://www.lendingtree.com/blog/">Blog</a></li>
<li><a href="https://www.lendingtree.com/careers/" rel="nofollow">Careers</a></li>
<li><a href="https://www.lendingtree.com/about/contact-us/" rel="nofollow">Contact Us</a></li>
<li><a href="https://investors.lendingtree.com/" rel="nofollow">Investors</a></li>
<li><a href="https://www.lendingtree.com/about/partner-with-us/">Partner with Us</a></li>
<li><a href="https://www.lendingtree.com/press/press-releases/" rel="nofollow">Press Room</a></li>
<li><a href="https://www.lendingtree.com/widget/" rel="nofollow">Widgets</a></li>
</ul>
</section>
<section class="footer-menu">
<h3 class="h3">Legal Information</h3>
<ul>
<li><a href="https://www.lendingtree.com/legal" rel="nofollow">Overview</a></li>
<li><a href="https://www.lendingtree.com/legal/privacy-policy" rel="nofollow">Privacy</a></li>
<li><a href="https://www.lendingtree.com/legal/security" rel="nofollow">Security</a></li>
<li><a href="https://www.lendingtree.com/legal/advertising-disclosures" rel="nofollow">Advertising Disclosures</a></li>
<li><a href="https://www.lendingtree.com/legal/terms-of-use" rel="nofollow">Terms of Use</a></li>
<li><a href="https://www.lendingtree.com/legal/licenses-and-disclosures" rel="nofollow">Licenses & Disclosures</a></li>
<li><a href="https://www.lendingtree.com/publications" rel="nofollow">Unsubscribe</a></li>
</ul>
</section>
<section class="footer-menu">
<h3 class="h3">Other Sites</h3>
<ul>
<li><a href="https://www.comparecards.com/" rel="nofollow noopener" target="_blank">CompareCards</a></li>
<li><a href="https://www.depositaccounts.com/" rel="nofollow noopener" target="_blank">DepositAccounts</a></li>
<li><a href="https://www.magnifymoney.com/" rel="nofollow noopener" target="_blank">MagnifyMoney</a></li>
<li><a href="https://ovationcredit.com/" rel="nofollow noopener" target="_blank">Ovation Credit</a></li>
<li><a href="https://quotewizard.com/" rel="nofollow noopener" target="_blank">QuoteWizard</a></li>
<li><a href="https://www.simpletuition.com/" rel="nofollow noopener" target="_blank">SimpleTuition</a></li>
<li><a href="https://snapcap.com/" rel="nofollow noopener" target="_blank">SnapCap</a></li>
<li><a href="https://studentloanhero.com/" rel="nofollow noopener" target="_blank">Student Loan Hero</a></li>
<li><a href="https://www.valuepenguin.com/" rel="nofollow noopener" target="_blank">ValuePenguin</a></li>
</ul>
</section>
<div class="blank-div">
</div>
<div class="follow-app">
<section class="follow">
<h3 class="h3">Follow Us</h3>
<ul class="follow-us">
<li class="youtube"><a href="https://www.youtube.com/user/lendingtree" target="_blank" rel="noopener" aria-label="LendingTree on YouTube"></a></li>
<li class="twitter"><a href="https://twitter.com/LendingTree" target="_blank" rel="noopener" aria-label="LendingTree on Twitter"></a></li>
<li class="facebook"><a href="https://www.facebook.com/LendingTree" target="_blank" rel="noopener" aria-label="LendingTree on Facebook"></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/lendingtree" target="_blank" rel="noopener" aria-label="LendingTree on Pinterest"></a></li>
<li class="instagram"><a href="https://www.instagram.com/LendingTree" target="_blank" rel="noopener" aria-label="LendingTree on Instagram"></a></li>
</ul>
</section>
<section class="app">
<h3 class="h3">Download Our App</h3>
<ul class="app-download">
<li>
<a href="https://app.adjust.com/hyl2bh?fallback=https://itunes.apple.com/us/app/my-lendingtree/id957868548?mt=8" rel="noopener">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" id="app-store" alt="Apple App Store" data-lazy-src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/apple-app-store-badge.svg" /><noscript><img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/apple-app-store-badge.svg" id="app-store" alt="Apple App Store" /></noscript>
</a>
</li>
<li>
<a href="https://app.adjust.com/h5v9i5?fallback=https://play.google.com/store/apps/details?id=com.ltmoneycenter_android.PROD&hl=en" rel="noopener">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" id="google-play" alt="Google Play" data-lazy-src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/google-play-store-badge.svg" /><noscript><img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/google-play-store-badge.svg" id="google-play" alt="Google Play" /></noscript>
</a>
</li>
</ul>
</section>
</div>
</div>
<div class="clear-fix"></div>
<div class="footer-terms" id="footerDisclosure">
LendingTree, LLC is a Marketing Lead Generator and is a Duly Licensed Mortgage Broker, as required by law, with its main office located at 11115 Rushmore Dr., Charlotte, NC 28277, Telephone Number 866-501-2397 <a href="https://www.lendingtree.com/tddtty" rel="nofollow">(TDD/TTY)</a>. <a href="http://www.nmlsconsumeraccess.org/EntityDetails.aspx/COMPANY/1136" target="_blank" rel="nofollow noopener">NMLS Unique Identifier #1136</a>. LendingTree, LLC is known as LT Technologies in lieu of true name LendingTree, LLC in NY. LendingTree technology and processes are patented under U.S. Patent Nos. 6,385,594 and 6,611,816 and licensed under U.S. Patent Nos. 5,995,947 and 5,758,328. &copy; 2016 LendingTree, LLC. All Rights Reserved. This site is directed at, and made available to, persons in the continental U.S., Alaska and Hawaii only.
</div>
<div class="security-icons">
<p><strong>Online Security</strong>: <a href="https://www.lendingtree.com/about/onlinesecurity" target="_blank" rel="nofollow noopener">Protect Against Fraud</a></p>
<a class="equal-housing" href="https://www.lendingtree.com/legal/equal-housing-opportunity" target="_blank" rel="nofollow noopener">
<img loading="lazy" width="40" height="28" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2028'%3E%3C/svg%3E" alt="Equal Housing Opportunity" data-lazy-src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-equal-housing.svg" /><noscript><img width="40" height="28" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-equal-housing.svg" alt="Equal Housing Opportunity" /></noscript>
</a>
<a class="bbb" href="https://www.bbb.org/charlotte/business-reviews/online-loans-referral-services/lendingtree-in-charlotte-nc-109412" target="_blank" rel="nofollow noopener">
<img loading="lazy" width="35" height="53" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2035%2053'%3E%3C/svg%3E" alt="Better Business Bureau" data-lazy-src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-bbb.svg" /><noscript><img width="35" height="53" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-bbb.svg" alt="Better Business Bureau" /></noscript>
</a>
<a href="https://secure.comodo.com/ttb_searcher/trustlogo?v_querytype=W&v_shortname=SC4&v_search=https://www.lendingtree.com/about/onlinesecurity&x=6&y=5" class="comodo" target="_blank" rel="nofollow noopener">
<img loading="lazy" width="100" height="26" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2026'%3E%3C/svg%3E" alt="Comodo Secure" data-lazy-src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-comodo.svg" /><noscript><img width="100" height="26" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-comodo.svg" alt="Comodo Secure" /></noscript>
</a>
</div>
<div class="clear-fix"></div>
</div>
</footer><script type='text/javascript' src='https://nebula-cdn.kampyle.com/wu/65391/onsite/embed.js' async='async'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/scripts/jquery.js?ver=3.3.1'></script>
<script type='text/javascript'>
(function (root, factory) {
    if (typeof define === 'function' && define.amd) {
        // AMD. Register as an anonymous module.
        define([], factory);
    } else if (typeof module === 'object' && module.exports) {
        // Node. Does not work with strict CommonJS, but
        // only CommonJS-like environments that support module.exports,
        // like Node.
        module.exports = factory();
    } else {
        // Browser globals (root is window)
        root.ltReferrerTrack = factory();
  }
}(this, function () {
    var LT_REFERRER_TOKEN = 'LTNAV_TRACK';
    var ltRefValue;

    if (typeof (sessionStorage) != 'undefined') {
        return {
            get: function () {
                // if calling get() for more than one time
                // return same value
                if (ltRefValue)
                    return ltRefValue;

                ltRefValue = JSON.parse(sessionStorage.getItem(LT_REFERRER_TOKEN));
                // remove item from session storage
                // do not need to persist for more than one hop
                sessionStorage.removeItem(LT_REFERRER_TOKEN);
                return ltRefValue;
            },
            set: function (navPath) {
                sessionStorage.setItem(LT_REFERRER_TOKEN, JSON.stringify(navPath));
                // sets to ltNavValue to ensure that
                // the session storage item does not get deleted
                // if called on the same page
                ltRefValue = navPath;
                return true;
            }
        };
    } else {
        // return stub if session storage does not exist
        return {
            get: function () {
                return ltRefValue;
            },
            set: function (navPath) {
                ltRefValue = navPath;
                return true;
            }
        };
    }
}));

        var queryParams = window.ltReferrerTrack && ltReferrerTrack.get(), recommendationID = '';
        if (queryParams && typeof(queryParams) === 'object') {
            if (queryParams.ltwarea || queryParams.ltwpos || queryParams.ltwpid) {
                recommendationID = queryParams.ltwpid + ':' + queryParams.ltwarea + ':' + '20804' + ':' + queryParams.ltwpos;
            }
        }
        
        if (window.ltanalytics) {
            ltanalytics.page(location.pathname, {
                path: location.pathname,
                isNonProd: false,
                recommendationids_clicked: recommendationID,
                isAuthenticated: (function (k){return new RegExp('(^|; )'+k+'=([^;]*)').test(document.cookie)})('ajs_is_fcs'),
                isFreeCreditScore: (function (k){return(document.cookie.match('(^|; )'+k+'=([^;]*)')||0)[2]})('ajs_is_fcs') || '',
                page_intended_product: 'mortgage',
                ltnav: (typeof(queryParams) !== 'object') ? queryParams : null,
                pageTemplate: 'template-native.php'
            });
        }
        
        window.addEventListener('message', receiveStatus, false);
        function receiveStatus(event) {
            if (event.data && event.data.TreeAuthUid) {
                window.ltanalytics = window.ltanalytics || [];
                window.ltanalytics.push(function () {
                    adobe.target.getOffers({
                        'request': {
                            'id': {
                                'thirdPartyId': event.data.TreeAuthUid
                            },
                            'prefetch': {
                                'mboxes': [{
                                    'index': 0,
                                    'name': 'mbox3rdparty-data',
                                    'profileParameters': {
                                        'id': event.data.TreeAuthUid
                                    }
                                }]
                            }
                        }
                    });
                });
            }
        }
        
    
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lendingtree.com/content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/scripts/main-3f90693697.js'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/mu-plugins/lt-param-tracking/assets/scripts/create-ltnav-paramcode.js'></script>
<script>
      (function(window, document, $, undefined) {
        if(window.ltanalytics && $('[data-target-area-name]').length != 0) {
            $(window).scroll(function() {
              var dataItemId = $('body').attr('data-item-id'),
                  dataTargetAreaName = $('[data-target-area-name]').attr('data-target-area-name'),
                  dataTargetItemId,
                  dataTargetItemPosition,
                  recommendationIds = [];

              $.each($('[data-target-area-name] [data-target-item-position]'), function(index, value ) {
                  dataTargetItemPosition = $(value).attr('data-target-item-position');
                  dataTargetItemId = $(value).find('a').attr('data-target-item-id');
                  recommendationIds.push( dataItemId + ':' + dataTargetAreaName + ':' + dataTargetItemId + ':' + dataTargetItemPosition  );
              });

               var hT = $('[data-target-area-name]').offset().top,
                   hH = $('[data-target-area-name]').outerHeight(),
                   wH = $(window).height(),
                   wS = $(this).scrollTop();
               if (wS > (hT+hH-wH)){
                    window.ltanalytics.track('Recommendations Viewed', {
                       recommendationids_viewed: recommendationIds.join()
                  });
                  $(window).off('scroll')
               }
            });
          }
        }(window, document, jQuery));
    </script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.lendingtree.com/content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b6d3a1e0ad","applicationID":"78570423","transactionName":"ZFIHNhMHXkQEBUwICV0YMBAISVlZAQNATxZbRw==","queueTime":0,"applicationTime":380,"atts":"SBUEQFsdTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>