
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//assets.adobedtm.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//daeenpsivztwq.cloudfront.net" />
<link rel="dns-prefetch" href="//nebula-cdn.kampyle.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<link rel="dns-prefetch" href="//lendingtreellc.tt.omtrdc.net" />
<link rel="dns-prefetch" href="//cdn.segment.com" />
<script>
!function(a,b,c,d,e,f,g,h){a.RaygunObject=e,a[e]=a[e]||function(){
(a[e].o=a[e].o||[]).push(arguments)},f=b.createElement(c),g=b.getElementsByTagName(c)[0],
f.async=1,f.src=d,g.parentNode.insertBefore(f,g),h=a.onerror,a.onerror=function(b,c,d,f,g){
h&&h(b,c,d,f,g),g||(g=new Error(b)),a[e].q=a[e].q||[],a[e].q.push({
e:g})}}(window,document,"script","https://www.lendingtree.com/content/plugins/raygun4wp/external/raygun4js/dist/raygun.min.js","rg4js");
</script>
<script type="text/javascript">rg4js("apiKey", "6kPyGywg9WvCFIbRq1c6sw==");
rg4js("setVersion", "4.9.8");
rg4js("enableCrashReporting", true);
rg4js("withTags",["prod","js"]);
rg4js("enablePulse", true);
</script><title>Genius Ways to Save Money on Your Mortgage | LendingTree</title>
<noscript><img src='https://www.lendingtree.com/tracking/noscripttracking' alt='' style='display:none;'></noscript>
    <script data-cfasync='false'>
        window.launch_key = 'EN21cb38a11dec4a578659a774081ffe40';
        window.segment_write_key = '';
        window.trackingConfig = window.trackingConfig || {};
        window.trackingConfig.userOriginationDataViaScript = true;
        window.ltPhoenixDisableInternalAnalytics = true;

        function targetPageParams() {
            return {
                'entity': {
                    'id': '41035',
                    'name': 'Genius Ways to Save Money on Your Mortgage',
                    'categoryId': '',
                    'pageURL': '/info/401k-option-content-flex/',
                    'thumbnailURL': '/content/uploads/2017/08/blue-house.jpg',
                    'pageType': 'article'
                },
                'user': {
                    'categoryId': '',
                    'pageType': 'article'
                }
            }
        }

    </script>
    <script type='text/javascript' data-cfasync='false' src='https://www.lendingtree.com/analytics/lta-launchstrap.min.js'></script>
    		<script type="text/javascript">
		var ajaxurl = 'https://www.lendingtree.com/cms/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,nofollow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Genius Ways to Save Money on Your Mortgage | LendingTree" />
<meta property="og:description" content="Americans agree that refinancing with Freddie Mac Flex Modification saves money, and not surprisingly banks are on edge about it. See Refi Offers Now It’s hard to believe the Flex Modification Program (FMP) actually exists when you hear that many  Americans could reduce their monthly payments by as much as 20%. With that in mind, it’s insane&hellip;" />
<meta property="og:site_name" content="LendingTree" />
<meta property="article:publisher" content="https://www.facebook.com/LendingTree" />
<meta property="og:image" content="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" />
<meta property="og:image:secure_url" content="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Americans agree that refinancing with Freddie Mac Flex Modification saves money, and not surprisingly banks are on edge about it. See Refi Offers Now It’s hard to believe the Flex Modification Program (FMP) actually exists when you hear that many  Americans could reduce their monthly payments by as much as 20%. With that in mind, it’s insane&hellip;" />
<meta name="twitter:title" content="Genius Ways to Save Money on Your Mortgage | LendingTree" />
<meta name="twitter:site" content="@LendingTree" />
<meta name="twitter:image" content="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" />
<meta name="twitter:creator" content="@LendingTree" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.lendingtree.com\/","sameAs":["https:\/\/www.facebook.com\/LendingTree","https:\/\/www.instagram.com\/LendingTree","https:\/\/www.linkedin.com\/company\/lendingtree\/","https:\/\/www.youtube.com\/user\/lendingtree","https:\/\/www.pinterest.com\/lendingtree","https:\/\/twitter.com\/LendingTree"],"@id":"https:\/\/www.lendingtree.com\/#organization","name":"LendingTree","logo":"https:\/\/www.lendingtree.com\/content\/uploads\/2016\/11\/logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='stylesheet' id='toc-screen-css'  href='https://www.lendingtree.com/content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/styles/main-v2.css?ver=v2.1' type='text/css' media='all' />
<link rel='stylesheet' id='native-va-css'  href='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/styles/native-va.css?ver=4.9.8' type='text/css' media='all' />
  <link rel="search" href="
     https://www.lendingtree.com/content/plugins/lt-search/xml/search-prod.xml" type="application/opensearchdescription+xml" title="Lending Tree"/>
</head>
  <style>
          body .container-fluid .container .row { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row h1 { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row h2 { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row p { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row ul li { font-family: 'Helvetica Neue', arial, sans-serif; }
      body .container-fluid .container .row ol li { font-family: 'Helvetica Neue', arial, sans-serif; }
              body .container-fluid .container .row { font-size: 14px; }
      body .container-fluid .container .row { font-size: 14px; }
      body .container-fluid .container .row p { font-size: 14px; }
      body .container-fluid .container .row ul li { font-size: 14px; }
      body .container-fluid .container .row ol li { font-size: 14px; }
              body .container-fluid .container .row { line-height: 22.4px; }
      body .container-fluid .container .row { line-height: 22.4px; }
      body .container-fluid .container .row p { line-height: 22.4px; }
      body .container-fluid .container .row ul li { line-height: 22.4px; }
      body .container-fluid .container .row ol li { line-height: 22.4px; }
      </style>

  <body class="page-template page-template-template-native page-template-template-native-php page page-id-41035 page-child parent-pageid-2208 page-slug-401k-option-content-flex sidebar-primary" data-item-id="41035">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    
<header class="mainHeader hidden-xs">
  <div class="container">
    <div class="row">
      <div class="col-md-1 col-sm-2 menuNav">
        <a class="button-nav-toggle"><span></span>Menu</a>
      </div>
      <div class="col-md-1 col-sm-2 mainProducts">
        <a>Products<span class="lt4-ChevronDown"></span></a>
      </div>
      <div class="col-md-2 col-sm-2 logoMain glob-marg">
        <a class="logo" href="https://www.lendingtree.com" title="LendingTree">LendingTree</a>
      </div>
      <div class="col-md-5 col-sm-5 pull-right ltNav">
        <div class="col-md-1 col-sm-1 pull-right ltSearch">
          <a><span class="lt4-Search"></span></a>
        </div>
        <div class="ltSignIn">
          <p class="ltFCS"><a href="https://my.lendingtree.com/Signup">Sign up for Free</a></p>
          <p class="ltSign"><a class="signin" href="https://www.lendingtree.com/account/logon?icid=header+signin" rel="nofollow">Log in</a></p>
          <p class="ltNum"><a href="tel:+18008134620" rel="nofollow">1-800-813-4620</a></p>
        </div>
        <div class="ltMember"></div>
      </div>
    </div>
  </div>

  <div class="col-md-12 mainSearchBar">
    <div class="container glob-marg">
      <div class="row desktop-search">
        <div class="search-section">
  <div>
    <form role="search" method="get" class="search-form form-inline" action="https://www.lendingtree.com/index.php">
      <label class="form-group">
        <span class="lt4-Search"></span>
        <input type="search" class="search-field form-control" placeholder="Search LendingTree" value="" name="s" autocomplete="off" />
        <span class="lt4-Ex clear-search"></span>
      </label>
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </form>
  </div>
</div>      </div>
    </div>
  </div>

  <div class="col-xs-12 glob-marg productNav">
    <div class="container glob-marg">
      <div class="row">
        <div class="col-sm-12 col-md-10 col-lg-10 glob-marg">
          <div class="carousel-conrol-white owl-carousel owl-centered" id="prodNav-carousel">
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-refinance&icid=header+refi" rel="nofollow">
              <div class="item"><span class="lt4-Refinance icon"></span><p class="title">Home Refinance</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-mortgage&icid=header+pur" rel="nofollow">
              <div class="item"><span class="lt4-Mortgage icon"></span><p class="title">Home Purchase</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-personal&icid=header+pl" rel="nofollow">
              <div class="item"><span class="lt4-DollarSign icon"></span><p class="title">Personal Loans</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=cc-cw-main&icid=header+cc" rel="nofollow">
              <div class="item"><span class="lt4-CreditCards icon"></span><p class="title">Credit Cards</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-home-equity&icid=header+homeeq" rel="nofollow">
              <div class="item"><span class="lt4-HomeEquity icon"></span><p class="title">Home Equity</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-auto&icid=header+auto" rel="nofollow">
              <div class="item"><span class="lt4-Autos icon"></span><p class="title">Auto Loans</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-business&icid=header+bus" rel="nofollow">
              <div class="item"><span class="lt4-BusinessLoans icon"></span><p class="title">Business Loans</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/redirect/offers?id=wp-student&icid=header+sl" rel="nofollow">
              <div class="item"><span class="lt4-Student icon"></span><p class="title">Student Loans</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/debt-relief/?icid=header+debt">
              <div class="item"><span class="lt4-DebtRelief icon"></span><p class="title">Debt Relief</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/insurance/?icid=header+ins">
              <div class="item"><span class="lt4-Umbrella icon"></span><p class="title">Insurance</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/credit-repair/?icid=header+cr">
              <div class="item"><span class="lt4-CreditRepair icon"></span><p class="title">Credit Repair</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://www.lendingtree.com/banking/?icid=header+bank">
              <div class="item"><span class="lt4-PiggyBank icon"></span><p class="title">Banking Products</p></div>
            </a>
            <a class="col-md-2 col-sm-2 productSelection" href="https://landing.lendingtree.com/credit-analyzer.html?icid=header+cda">
              <div class="item"><span class="lt4-Target icon"></span><p class="title">Credit/Debt Analyzer</p></div>
            </a>
           
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="col-xs-12 glob-marg myLTprofile" id="myLTprofile">
  </div>
</header>

  <div id="mobileHead" class="mobileHeader visible-xs">
      <ul class="mobile-nav">
        <li class="mobile-login">
          <a id="login-link" href="https://www.lendingtree.com/account/logon">
            <img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/people-white2.png" alt="Login" class="people-img"/>
            <img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/people-active.png" alt="Login" class="people-active-img"/>
          </a>
        </li>
        <li class="mobile-logo">
          <a href="https://www.lendingtree.com" data-transition="fade">
            <span>
              <img src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/lt-logo.svg" alt="Lending Tree"" />
            </span>
          </a>
        </li>
         <li class="slide-panel">
            <a class="button-nav-toggle"><span></span></a>
        </li>
      </ul>
  </div>

    <nav class="nav-main">
      <div class="nav-container">
        <ul class="mainMenu">
          <li class="searchline">
            <div class="slide-pad mobile-search">
              <div class="search-section">
  <div>
    <form role="search" method="get" class="search-form form-inline" action="https://www.lendingtree.com/index.php">
      <label class="form-group">
        <span class="lt4-Search"></span>
        <input id="search-term-header" type="search" class="search-field form-control" placeholder="Search LendingTree" value="" name="s" autocomplete="off" />
        <span class="clear-search">Clear</span>
      </label>
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </form>
  </div>
</div>            </div>
            <div class="clear-fix"></div>
          </li>
          <li><a class="subMenuTrigger"><span class="navIcon lt4-Mortgage"></span>Home Loans<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://www.lendingtree.com/home/" itemprop="url">Home Loans</a></li>
              <li><a href="https://www.lendingtree.com/home/refinance/" itemprop="url">Refinance</a></li>
              <li><a href="https://www.lendingtree.com/home/mortgage/" itemprop="url">Mortgage</a></li>
              <li><a href="https://www.lendingtree.com/home/home-equity/" itemprop="url">Home Equity Loans</a></li>
              <li><a href="https://www.lendingtree.com/home/home-equity/heloc/" itemprop="url">Home Equity Line of Credit</a></li>
              <li><a href="https://www.lendingtree.com/home/reverse/" itemprop="url">Reverse Mortgage</a></li>
              <li><a href="https://www.lendingtree.com/insurance/home/" itemprop="url">Home Insurance</a></li>
              <li><a href="https://www.lendingtree.com/home/fha/" itemprop="url">FHA Loans</a></li>
              <li><a href="https://www.lendingtree.com/home/va/" itemprop="url">VA Loans</a></li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Home Loans</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/calculators/mortgage-payment">Mortgage Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/calculators/home-affordability/">Home Affordability Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/calculators/refinance/">Refinance Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/calculators/fha/">FHA Loan Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/calculators/va/">VA Loan Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/calculators/cash-out-refinance/">Cash-out Refinance Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/calculators/home-equity/">Home Equity Loan Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/calculators/reverse/">Reverse Mortgage Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/calculators/rent-vs-buy/">Rent Vs. Buy Calculator</a></li>
                </ul>
              </li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Home Loans</a></li>
                  <li><a href="https://www.lendingtree.com/home/mortgage/rates/" itemprop="url">Mortgage Rates</a></li>
                  <li><a href="https://www.lendingtree.com/home/refinance/rates/" itemprop="url">Refinance Rates</a></li>
                  <li><a href="https://www.lendingtree.com/home/fha/rates/" itemprop="url">FHA Rates</a></li>
                  <li><a href="https://www.lendingtree.com/home/va/rates/" itemprop="url">VA Rates</a></li>
                  <li><a href="https://www.lendingtree.com/homevalue" itemprop="url">Check Home Value</a></li>
                  <li><a href="https://www.lendingtree.com/reviews/mortgage/" itemprop="url">Mortgage Lender Reviews</a></li>
                  <li><a href="https://loanofficers.lendingtree.com/" itemprop="url">Loan Officer Directory</a></li>
                  <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
                </ul>
              </li>
            </ul>
          </li>
          <li><a class="subMenuTrigger"><span class="navIcon lt4-Autos"></span>Auto Loans<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://www.lendingtree.com/auto/" itemprop="url">Auto Loans</a></li>
              <li><a href="https://www.lendingtree.com/auto/refinance/" itemprop="url">Auto Refinance</a></li>
              <li><a href="https://www.lendingtree.com/insurance/auto/" itemprop="url">Auto Insurance</a></li>
              <li><a href="https://www.lendingtree.com/boat/" itemprop="url">Boat Loans</a></li>
              <li><a href="https://www.lendingtree.com/auto/rv/" itemprop="url">RV Loans</a></li>
              <li><a href="https://www.lendingtree.com/auto/motorcycle/" itemprop="url">Motorcycle Loans</a></li>
              <li><a href="https://www.lendingtree.com/auto/powersport/" itemprop="url">Powersport Loans</a></li>
              <li><a href="https://www.lendingtree.com/auto/financing/" itemprop="url">New Car Financing</a></li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Auto Loans</a></li>
                  <li><a href="https://www.lendingtree.com/auto/calculators/" itemprop="url">Auto Calculators</a></li>
                  <li><a href="https://www.lendingtree.com/auto/calculators/payment/" itemprop="url">Auto Loan Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/auto/calculators/refinance/" itemprop="url">Auto Refinance Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/auto/calculators/affordability/" itemprop="url">Auto Affordability Calculator</a></li>
                </ul>
              </li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Auto Loans</a></li>
                  <li><a href="https://www.lendingtree.com/reviews/auto/" itemprop="url">Auto Lender Reviews</a></li>
                  <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
                </ul>
              </li>
            </ul>
          </li>
          <li><a class="subMenuTrigger"><span class="navIcon lt4-DollarSign"></span>Personal Loans<span class="arrow lt4-ChevronRight"></span></a>
             <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://www.lendingtree.com/personal/" itemprop="url">Personal Loans</a></li>
              <li><a href="https://www.lendingtree.com/debt-consolidation/" itemprop="url">Debt Consolidation</a></li>
              <li><a href="https://www.lendingtree.com/personal/unsecured/" itemprop="url">Unsecured Loans</a></li>
              <li><a href="https://www.lendingtree.com/personal/holiday/" itemprop="url">Holiday Loans</a></li>
              <li><a href="https://www.lendingtree.com/personal/pool-loans/" itemprop="url">Pool Loans</a></li>
              <li><a href="https://www.lendingtree.com/personal/medical/dental-loans/" itemprop="url">Dental Loans</a></li>
              <li><a href="https://www.lendingtree.com/personal/emergency/" itemprop="url">Emergency Loans</a></li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Personal Loans</a></li>
                  <li><a href="https://www.lendingtree.com/personal/loan-payment-calculator/">Loan Payment Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/debt-consolidation/debt-management-advisor-v2/">Debt Consolidation Calculator</a></li>
                </ul>
              </li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Personal Loans</a></li>
                  <li><a href="https://www.lendingtree.com/personal-loan-lender-reviews" itemprop="url">Personal Loan Lender Consumer Reviews</a></li>
                  <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
                  <li><a href="https://www.lendingtree.com/personal/reviews/" itemprop="url">Personal Loan In-Depth Lender Reviews</a></li>
                </ul>
              </li>
            </ul>
          </li>
          <li>
            <a class="subMenuTrigger"><span class="navIcon lt4-BusinessLoans"></span>Business Loans<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://www.lendingtree.com/business/" itemprop="url">Business Loans</a></li>
              <li><a href="https://www.lendingtree.com/business/small/" itemprop="url">Small Business Loans</a></li>
              <li><a href="https://www.lendingtree.com/business/sba/" itemprop="url">SBA Loans</a></li>
              <li><a href="https://www.lendingtree.com/business/short-term/" itemprop="url">Short Term Business Loans</a></li>
              <li><a href="https://www.lendingtree.com/business/long-term/" itemprop="url">Long Term Business Loans</a></li>
              <li><a href="https://www.lendingtree.com/business/line-of-credit/" itemprop="url">Business Line of Credit</a></li>
              <li><a href="https://www.lendingtree.com/business/working-capital/" itemprop="url">Working Capital Loans</a></li>
              <li><a href="https://www.lendingtree.com/business/equipment/" itemprop="url">Equipment Financing</a></li>
              <li><a href="https://www.lendingtree.com/business/accounts-receivable/" itemprop="url">Accounts Receivable Financing</a></li>
              <li><a href="https://www.lendingtree.com/business/merchant-cash-advance/" itemprop="url">Merchant Cash Advance</a></li>
              <li><a href="https://creditcards.lendingtree.com/business">Business Credit Cards</a></li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Calculator"></span>Calculators<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Business Loans</a></li>
                  <li><a href="https://www.lendingtree.com/business/business-loan-calculator/" itemprop="url">Business Loan Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/business/refinance-calculator/" itemprop="url">Business Loan Refinance Calculator</a></li>
                </ul>
              </li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Business Loans</a></li>
                  <li><a href="https://www.lendingtree.com/business-loan-lender-reviews" itemprop="url">Business Loan Lender Consumer Reviews</a></li>
                  <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
                  <li><a href="https://www.lendingtree.com/business/reviews/" itemprop="url">Business Loan In-Depth Lender Reviews</a></li>
                  <li><a href="https://www.lendingtree.com/business/growing/" itemprop="url">Growing a Business</a></li>
                  <li><a href="https://www.lendingtree.com/business/managing/" itemprop="url">Managing a Business</a></li>
                  <li><a href="https://www.lendingtree.com/business/starting/" itemprop="url">Starting a Business</a></li>
                  <li><a href="https://www.lendingtree.com/business/accounting/" itemprop="url">Small Business Accounting</a></li>
                  <li><a href="https://www.lendingtree.com/business/grant/" itemprop="url">Small Business Grants</a></li>
                  <li><a href="https://www.lendingtree.com/business/banking/" itemprop="url">Business Banking</a></li>
                  
                </ul>
              </li>
            </ul>
          </li>
          <li>
            <a class="subMenuTrigger"><span class="navIcon lt4-Student"></span>Student Loans<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://www.lendingtree.com/student/" itemprop="url">Student Loans</a></li>
              <li><a href="https://www.lendingtree.com/student/refinance/" itemprop="url">Student Loan Refinance</a></li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Student Loans</a></li>
                  <li><a href="https://www.lendingtree.com/student/interest-rates" itemprop="url">Student Loan Interest Rates</a></li>
                  <li><a href="https://www.lendingtree.com/reviews/student/" itemprop="url">Student Loan Lender Reviews</a></li>
                  <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
                </ul>
              </li>
            </ul>
          </li>
          <li>
            <a class="subMenuTrigger"><span class="navIcon lt4-RatingReviews"></span>Ratings & Reviews<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://www.lendingtree.com/reviews/" itemprop="url" rel="nofollow">Lender Reviews</a></li>
              <li><a href="https://www.lendingtree.com/reviews/mortgage/" itemprop="url" rel="nofollow">Mortgage Lender Reviews</a></li>
              <li><a href="https://loanofficers.lendingtree.com/" itemprop="url" rel="nofollow">Loan Officer Directory</a></li>
              <li><a href="https://www.lendingtree.com/reviews/personal/" itemprop="url" rel="nofollow">Personal Loan Lender Reviews</a></li>
              <li><a href="https://www.lendingtree.com/reviews/business/" itemprop="url" rel="nofollow">Business Loan Lender Reviews</a></li>
              <li><a href="https://www.lendingtree.com/reviews/auto/" itemprop="url" rel="nofollow">Auto Loan Lender Reviews</a></li>
              <li><a href="https://www.lendingtree.com/reviews/student/" itemprop="url" rel="nofollow">Student Loan Lender Reviews</a></li>
            </ul>
          </li>
          <li>
            <a class="subMenuTrigger"><span class="navIcon lt4-CreditCards"></span>Credit Cards<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://www.lendingtree.com/redirect/offers?id=cc-cw-main&Placement=Hp-Top-Menu-CreditCards" itemprop="url">Credit Cards</a></li>
              <li><a href="https://creditcards.lendingtree.com/best-credit-card-offers" rel="nofollow">Featured Credit Cards</a></li>
              <li><a href="https://creditcards.lendingtree.com/balance-transfer" rel="nofollow">Balance Transfer Credit Cards</a></li>
              <li><a href="https://creditcards.lendingtree.com/cash-back" rel="nofollow">Cash Back Credit Cards</a></li>
              <li><a href="https://creditcards.lendingtree.com/airline" rel="nofollow">Travel Credit Cards</a></li>
              <li><a href="https://creditcards.lendingtree.com/reward" rel="nofollow">Rewards Credit Cards</a></li>
              <li><a href="https://creditcards.lendingtree.com/low-interest" rel="nofollow">Low Interest</a></li>
              <li><a href="https://creditcards.lendingtree.com/0-annual-fee-credit-cards" rel="nofollow">No Annual Fee Credit Cards</a></li>
              <li><a href="https://creditcards.lendingtree.com/business">Business Credit Cards</a></li>
              <li><a href="https://creditcards.lendingtree.com/student" rel="nofollow">Student Credit Cards</a></li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-CreditCards" rel="nofollow"></span>Cards by Credit Band<span class="arrow lt4-ChevronRight"></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Credit Cards</a></li>
                  <li><a href="https://creditcards.lendingtree.com/credit-quality/excellent" rel="nofollow">Excellent Credit</a></li>
                  <li><a href="https://creditcards.lendingtree.com/credit-quality/good" rel="nofollow">Good Credit</a></li>
                  <li><a href="https://creditcards.lendingtree.com/credit-quality/fair" rel="nofollow">Fair Credit</a></li>
                  <li><a href="https://creditcards.lendingtree.com/credit-quality/bad" rel="nofollow">Poor Credit</a></li>
                  <li><a href="https://creditcards.lendingtree.com/credit-quality/no-credit" rel="nofollow">New Credit Users</a></li>
                </ul>
              </li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Credit Cards</a></li>
                  <li><a href="https://www.lendingtree.com/credit-cards/tips/" itemprop="url" rel="nofollow">Finding the Right Card</a></li>
                  <li><a href="https://www.lendingtree.com/debt-consolidation/debt-relief-calculator/" rel="nofollow">Debt Consolidation Calculator</a></li>
                  <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
                </ul>
              </li>
            </ul>
          </li>
          <li>
            <a class="subMenuTrigger"><span class="navIcon lt4-CreditScore"></span>Free Credit Score<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://my.lendingtree.com/Signup" itemprop="url">Sign up for Free</a></li>
              <li><a href="https://www.lendingtree.com/credit-repair" itemprop="url">Credit Repair</a></li>
              <li><a href="https://landing.lendingtree.com/credit-analyzer.html" itemprop="url" rel = "nofollow">Credit/Debt Analyzer</a></li>
              <li><a href="https://my.lendingtree.com">My LendingTree</a> </li>
              <li>
                <a class="subLevelTrigger"><span class="navIcon lt4-Document"></span>Resources<span class="arrow lt4-ChevronRight"></span></a>
                <ul class="subLevel">
                  <li><a class="subLevelBack"><span class="backarrow lt4-ChevronLeft"></span>Free Credit Score</a></li>
                  <li><a href="https://www.lendingtree.com/glossary" itemprop="url" rel="nofollow">Glossary</a></li>
                </ul>
              </li>
            </ul>
          </li>
          <li>
            <a class="subMenuTrigger"><span class="navIcon lt4-PiggyBank"></span>Banking Products<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://www.lendingtree.com/banking/" itemprop="url">Banking Products</a></li>
              <li><a href="https://www.lendingtree.com/banking/savings/" itemprop="url">Savings Accounts</a></li>
              <li><a href="https://www.lendingtree.com/banking/cd/" itemprop="url">Certificates of Deposit (CDS)</a></li>
              <li><a href="https://www.lendingtree.com/banking/checking/" itemprop="url">Checking Accounts</a></li>
              <li><a href="https://www.lendingtree.com/banking/money-market/" itemprop="url">Money Market Accounts</a></li>
              <li><a href="https://www.lendingtree.com/banking/ira/" itemprop="url">IRA Accounts</a></li>
            </ul>
          </li>
          <li>
            <a class="subMenuTrigger"><span class="navIcon lt4-Checklist"></span>Financial Help<span class="arrow lt4-ChevronRight"></span></a>
            <ul class="subMenu">
              <li><a class="subMenuBack"><span class="backarrow lt4-ChevronLeft"></span>Main Menu</a></li>
              <li><a href="https://www.lendingtree.com/debt-relief/" itemprop="url" >Debt Relief</a></li>
              <li><a href="https://www.lendingtree.com/credit-repair/" itemprop="url" >Credit Repair</a></li>
              <li><a href="https://landing.lendingtree.com/credit-analyzer.html" itemprop="url" >Credit/Debt Analyzer</a></li>
              <li><a href="https://www.lendingtree.com/bankruptcy/" itemprop="url" >Understanding Bankruptcy</a></li>
            </ul>
          </li>
        </ul>
        <ul class="more-nav">
          <li><h4>More From LendingTree</h4></li>
          <li><a href="tel:+18882816836" rel="nofollow"></span>Call Us</a></li>
          <li><a href="https://www.lendingtree.com/press/" rel="nofollow">About LendingTree</a></li>
          <li><a href="https://www.lendingtree.com/press/press-releases/" rel="nofollow">Press Room</a></li>
          <li><a href="https://www.lendingtree.com/blog/">Blog</a></li>
          <li><a href="https://www.lendingtree.com/about/partner-with-us/" rel="nofollow">Partner with Us</a></li>
        </ul>
        <ul class="sign-in-btn-block">
          <li class="sign-in-link"><a href="https://www.lendingtree.com/account/logon" rel="nofollow">Sign In</a></li>
          <li class="sign-out-link"><a href="https://www.lendingtree.com/account/LogOff" rel="nofollow">Sign Out</a></li>
        </ul>
      </div>
    </nav>
<div class="clear-fix"></div>

    <div class="container-fluid">
      <div class="container">
        <div class="row"> 

          

	<div class="col-sm-8 col-md-8">

		<h1>Genius Ways to Save Money on Your Mortgage</h1>

		
		
		<img src="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg" class="img-responsive float-thumbnail" alt="" srcset="https://www.lendingtree.com/content/uploads/2017/08/blue-house.jpg 400w, https://www.lendingtree.com/content/uploads/2017/08/blue-house-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
		<style><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span>@media (min-width: 768px) {.btn-mobile { display: none; }}</style>
<p class="hr"><strong>Americans agree that refinancing with Freddie Mac Flex Modification saves money, and not surprisingly banks are on edge about it.</strong></p>
<p class="text-center"><a class="btn btn-blue btn-mobile" href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance">See Refi Offers Now</a></p>
<p>It’s hard to believe the<strong> Flex Modification Program (FMP) </strong>actually exists when you hear that many  Americans could reduce their monthly payments by as much as 20%. With that in mind, it’s insane this program isn’t talked about more often as Flex Modification was made to help Americans with mortgage payment relief!   If you’re struggling to make your mortgage payments, find out if you can benefit from this program by contacting your mortgage company.</p>
<p>If you are not currently at risk of delinquency and foreclosure but could use some relief from high mortgage payments, refinancing may be your best option. Lowering your rate or adjusting your term can put money back in your pocket each month.</p>
<h3>Lower Your Mortgage Payments and Have More Cash Each Month</h3>
<p>If lowering your payments and shaving years off your mortgage would help you, it’s vital that you act now. We were surprised that you may even take some cash out of your home when refinancing to use however you need it.</p>
<p>Many Americans borrow from their 401k to help with unexpected bills which can set them back years in reaching their retirement savings goals. Forget borrowing from your 401k – refinance and borrow from your home to get cash to pay bills, renovations, your child’s education, or any other big investments.</p>
<blockquote><p><strong>Quick Summary:</strong></p>
<ul class="leaflist">
<li>Homeowners who are at risk of delinquency may benefit from the Flex Modification program and should contact their mortgage company.</li>
<li>Homeowners who would like to save money on their monthly payments and are not at risk of delinquency may qualify for great refinance offers. <strong><a href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance">Instantly find out if you are eligible &gt;&gt;</a></strong></li>
</ul>
</blockquote>
<h3>How Does This Benefit You?</h3>
<ol>
<li>Homeowners could shave years off their mortgage by changing their term</li>
<li>Homeowners have more money in their pocket each month by getting a lower rate</li>
<li>Homeowners can even take cash out for home improvements, paying off debt, or paying for their children’s education</li>
</ol>
<h3>Government Changes Can Help You Save Big</h3>
<p>As the Fed changes rates, new opportunities to save may be available for you even if they were not in the past.   The Fed wants to boost the economy and often that means cutting rates and putting money back in your pocket to go out and spend. <strong><a href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance">See what mortgage rate you qualify for &gt;&gt;</a></strong></p>
<h3>Where Do I Start?</h3>
<p>With many mortgage lenders and brokers available, it can take consumers hours to simply contact each one separately and request a quote. The good news is there are services that could help you save time and money by comparing multiple lenders at once. One such service is <a href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance"><strong>LendingTree</strong></a>, which has one of the biggest lender networks in the nation to provide consumers with a comprehensive set of mortgage options.</p>
<p>There’s no obligation to homeowners, and <a href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance"><strong>LendingTree</strong></a> offers easy and fast comparisons you could even do on your cell phone. It takes about three minutes, and the service is 100% free.</p>
<h3>Here&#8217;s How You Do It:</h3>
<p><strong>Step 1:</strong> <a href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance"><strong>Get started by clicking the map below.</strong></a></p>
<p><strong>Step 2:</strong> Once you go through a few questions, you will have the opportunity to compare the quotes from multiple lenders!<br />
<a href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance"><img class="map margin-tb20" src="/content/uploads/2017/08/map.jpg" /></a><br />
<a class="btn btn-blue not-broken" href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&amp;loan-type=refinance">Free Payment Estimate</a></p>

		
	</div>


          <div class="col-sm-4 col-md-4">

                              
                                    <!-- end recommended articles -->
                                      <div class="right-rail">
                      <a href="https://www.lendingtree.com/redirect/offers?id=Content-mortgage&loan-type=refinance">
                        <img src="https://www.lendingtree.com/content/uploads/2018/06/mortgage_sidebar_green.jpg">
                      </a>
                    </div>
                                    <!-- end banner ad image -->
                                    <!-- end related articles -->
                  
                 
              
            </div>
          </div>           
        </div>
      </div>
    </div>

    <footer id="at-footer">
  <div class="main-section">
    <ul class="footer-nav">
      <li>
        <label>About Us</label>
        <a href="https://www.lendingtree.com/press/" rel="nofollow">About LendingTree</a>
        <a href="https://www.lendingtree.com/blog/">Blog</a>
        <a href="https://www.lendingtree.com/careers/" rel="nofollow">Careers</a>
        <a href="https://www.lendingtree.com/about/contact-us/" rel="nofollow">Contact Us</a>
        <a href="https://investors.lendingtree.com/" rel="nofollow">Investors</a>
        <a href="https://www.lendingtree.com/about/partner-with-us/" rel="nofollow">Partner with Us</a>
        <a href="https://www.lendingtree.com/press/press-releases/" rel="nofollow">Press Room</a>
        <a href="https://www.lendingtree.com/widget/" rel="nofollow">Widgets</a>
      </li>
      <li>
        <label>Legal Information</label>
        <a href="https://www.lendingtree.com/legal" rel="nofollow">Overview</a>
        <a href="https://www.lendingtree.com/legal/privacy-policy" rel="nofollow">Privacy</a>
        <a href="https://www.lendingtree.com/legal/security" rel="nofollow">Security</a>
        <a href="https://www.lendingtree.com/legal/advertising-disclosures" rel="nofollow">Advertising Disclosures</a>
        <a href="https://www.lendingtree.com/legal/terms-of-use" rel="nofollow">Terms of Use</a>
        <a href="https://www.lendingtree.com/legal/licenses-and-disclosures" rel="nofollow">Licenses & Disclosures</a>
        <a href="https://www.lendingtree.com/publications" rel="nofollow">Unsubscribe</a>
      </li>
      <li>
        <label>Other Sites</label>
        <a href="https://www.comparecards.com/" rel="nofollow" target="_blank">CompareCards</a>
        <a href="https://www.depositaccounts.com/" rel="nofollow" target="_blank">DepositAccounts</a>
        <a href="https://www.magnifymoney.com/" rel="nofollow" target="_blank">MagnifyMoney</a>
        <a href="https://ovationcredit.com/" rel="nofollow" target="_blank">Ovation Credit</a>
        <a href="https://quotewizard.com/" rel="nofollow" target="_blank">QuoteWizard</a>
        <a href="https://www.simpletuition.com/" rel="nofollow" target="_blank">SimpleTuition</a>
        <a href="https://snapcap.com/" rel="nofollow" target="_blank">SnapCap</a>
        <a href="https://studentloanhero.com/" rel="nofollow" target="_blank">Student Loan Hero</a>
        <a href="https://www.valuepenguin.com/" rel="nofollow" target="_blank">ValuePenguin</a>
      </li>
      <li id="blank-li"></li>
      <div class="follow-app-div">
        <li class="follow-us">
          <label>Follow Us</label>
          <div class="social-icon-block">
            <a class="youtube ssk ssk-youtube" href="https://www.youtube.com/user/lendingtree" target="_blank" title="LendingTree on YouTube"></a>
            <a class="twitter ssk ssk-twitter" href="https://twitter.com/LendingTree" target="_blank" title="LendingTree on Twitter"></a>
            <a class="ssk ssk-facebook facebook" href="https://www.facebook.com/LendingTree" target="_blank" title="LendingTree on Facebook"></a>
            <a class="pinterest ssk ssk-pinterest" href="https://www.pinterest.com/lendingtree" target="_blank" title="LendingTree on Pinterest"></a>
            <a class="instagram ssk ssk-instagram" href="https://www.instagram.com/LendingTree" target="_blank" title="LendingTree on Instagram"></a>
          </div>
        </li>
        <li class="app-download">
          <label>Download Our App</label>
          <a href="https://app.adjust.com/hyl2bh?fallback=https://itunes.apple.com/us/app/my-lendingtree/id957868548?mt=8"><img id="app-store" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/apple-app-store-badge.svg"/></a>
          <a href="https://app.adjust.com/h5v9i5?fallback=https://play.google.com/store/apps/details?id=com.ltmoneycenter_android.PROD&hl=en"><img id="google-play" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/google-play-store-badge.svg"/></a>
        </li>
      </div>
    </ul>
    <div class="clear-fix"></div>
    <div class="footer-terms" id="footerDisclosure">LendingTree, LLC is a Marketing Lead Generator and is a Duly Licensed Mortgage Broker, as required by law, with its main office located at 11115 Rushmore Dr., Charlotte, NC 28277, Telephone Number 866-501-2397 <a href="https://www.lendingtree.com/tddtty" rel="nofollow">(TDD/TTY)</a>. <a href="http://www.nmlsconsumeraccess.org/EntityDetails.aspx/COMPANY/1136" target="_blank" rel="nofollow">NMLS Unique Identifier #1136</a>. LendingTree, LLC is known as LT Technologies in lieu of true name LendingTree, LLC in NY. LendingTree technology and processes are patented under U.S. Patent Nos. 6,385,594 and 6,611,816 and licensed under U.S. Patent Nos. 5,995,947 and 5,758,328. &copy; 2016 LendingTree, LLC. All Rights Reserved. This site is directed at, and made available to, persons in the continental U.S., Alaska and Hawaii only.</div>
    <div class="security-icons">
      <label>
        <strong>Online Security</strong>: <a href="https://www.lendingtree.com/about/onlinesecurity" target="_blank" rel="nofollow">Protect Against Fraud</a>
      </label>
      <a class="equal-housing" href="https://www.lendingtree.com/legal/equal-housing-opportunity" target="_blank" title="Equal Housing Opportunity" rel="nofollow"><img width="40" height="28" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-equal-housing.svg" /></a>
      <a class="bbb" href="https://www.bbb.org/charlotte/business-reviews/online-loans-referral-services/lendingtree-in-charlotte-nc-109412" target="_blank" title="Better Business Bureau" rel="nofollow"><img width="35"  height="53" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-bbb.svg" /></a>
      <a href="https://secure.comodo.com/ttb_searcher/trustlogo?v_querytype=W&v_shortname=SC4&v_search=https://www.lendingtree.com/about/onlinesecurity&x=6&y=5" class="comodo" target="_blank" title="Comodo Secure" rel="nofollow"><img  width="100"  height="26" src="https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/images/icon-comodo.svg" /></a>
    </div>
    <div class="clear-fix"></div>
  </div>
</footer>
<script type='text/javascript' src='https://nebula-cdn.kampyle.com/wu/65391/onsite/embed.js' async='async'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/scripts/jquery.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/scripts/jquery-migrate.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lendingtree.com/content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/themes/lt-wp-www-theme/dist/scripts/main.js'></script>
<script type='text/javascript' src='https://www.lendingtree.com/content/plugins/lt-analytics/scripts/lt-nav-track.js'></script>
<script type='text/javascript'>
        var queryParams = window.ltReferrerTrack && ltReferrerTrack.get(),
            recommendationID = '';

        if (queryParams && typeof(queryParams) === 'object') {
            if (queryParams.ltwarea || queryParams.ltwpos || queryParams.ltwpid) {
                recommendationID = queryParams.ltwpid + ':' + queryParams.ltwarea + ':' + '41035' + ':' + queryParams.ltwpos;
            }
        }

        if (window.ltanalytics) {
            ltanalytics.page(location.pathname, {
                path: location.pathname,
                isNonProd: false,
                recommendationids_clicked: recommendationID,
                isAuthenticated: (function (k){return new RegExp('(^|; )'+k+'=([^;]*)').test(document.cookie)})('ajs_is_fcs'),
                isFreeCreditScore: (function (k){return(document.cookie.match('(^|; )'+k+'=([^;]*)')||0)[2]})('ajs_is_fcs') || '',
                page_intended_product: '',
                ltnav: (typeof(queryParams) !== 'object') ? queryParams : null,
                pageTemplate: 'template-native.php'
            });
        }

        window.addEventListener('message', receiveStatus, false);
        function receiveStatus(event) {
            if (event.data && event.data.TreeAuthUid) {
                window.ltanalytics = window.ltanalytics || [];
                window.ltanalytics.push(function () {
                    window.adobe && window.adobe.target && window.adobe.target.trackEvent({
                        mbox: 'mbox3rdparty-data',
                        params: {
                            'mbox3rdPartyId': event.data.TreeAuthUid,
                            'profile.id': event.data.TreeAuthUid
                        }
                    })
                });
            }
        }

    
</script>
<script type='text/javascript' src='https://www.lendingtree.com/content/mu-plugins/lt-param-tracking/assets/scripts/create-ltnav-paramcode.js'></script>

    <script>
      (function(window, document, $, undefined) {
        if(window.ltanalytics && $('[data-target-area-name]').length != 0) {
            $(window).scroll(function() {
              var dataItemId = $('body').attr('data-item-id'),
                  dataTargetAreaName = $('[data-target-area-name]').attr('data-target-area-name'),
                  dataTargetItemId,
                  dataTargetItemPosition,
                  recommendationIds = [];

              $.each($('[data-target-area-name] [data-target-item-position]'), function(index, value ) {
                  dataTargetItemPosition = $(value).attr('data-target-item-position');
                  dataTargetItemId = $(value).find('a').attr('data-target-item-id');
                  recommendationIds.push( dataItemId + ':' + dataTargetAreaName + ':' + dataTargetItemId + ':' + dataTargetItemPosition  );
              });

               var hT = $('[data-target-area-name]').offset().top,
                   hH = $('[data-target-area-name]').outerHeight(),
                   wH = $(window).height(),
                   wS = $(this).scrollTop();
               if (wS > (hT+hH-wH)){
                    window.ltanalytics.track('Recommendations Viewed', {
                       recommendationids_viewed: recommendationIds.join()
                  });
                  $(window).off('scroll')
               }
            });
          }
        }(window, document, jQuery));
    </script>
      </body>
</html>